1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AVC-A11XV Direct Mode Sub out

Discussion in 'AV Receivers & Amplifiers' started by Jasy, Aug 13, 2005.

  1. Jasy

    Jasy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Help anyone,

    I am a proud owner of a new AVC-A11XV. I notice there is no subwoofer output in direct/direct pure mode despite turning on the subwoofer in the surround parameter or on the channel level menu. Is my set faulty? :lease:
     
  2. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,338
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    South Coast
    Ratings:
    +833
    Hi

    Doublecheck that you haven't got the Sub set to OFF for the Direct/Pure Direct Modes. Go into the main Setup Menu, Advanced Playback, 2CH Direct/Stereo. From there, you can change the settings.
     
  3. Jasy

    Jasy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I have done all that and my sub is still out. Looks like I have a faulty unit. Otherwise I think it is a great amp. I have it connected to Tannoy arena speakers with Marantz DV 9500 is DVD player and Roksan Caspian M1 as CD player. Cracking good sound! Thanks anyway. :smashin:
     
  4. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,338
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    South Coast
    Ratings:
    +833
    Do the Channel Level Test Tones produce anything for the SW channel when you run them?
     
  5. Jasy

    Jasy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi

    Guess what, I followed your advice, reconfigure it again in the the advance menu and it worked this time. Thanks a million! :clap:
     

Share This Page

Loading...