1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AVC-A11SR Multizone

Discussion in 'AV Receivers & Amplifiers' started by rnjones, Dec 15, 2001.

  1. rnjones

    rnjones
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi , this is my first post, so sorry if it is a bit daft.

    This morning I went and spent my hard earned savings on a AVC-A11SR. I have spent most of the day having a wiring party, excellent!

    Anyway all is working apart from the multiroom bit. My Kitchen is right behind my TV room and I have spekers installed in the kitchen so I can get down whilst cooking etc.

    Now I read loads of comments, PDFs etc and got the real impression from lots of sites that you could "dedicate" two channels of the 11SR to multi room.

    I only have a 5.1 setup due to my poor negotiating skills around adding extra speakers :(

    So the two extra channels I would like to use for CD playing in the kitchen. This also works well as she can cook with music and I can watch Arnie :)

    I can see how to do it with Pre outs to another amp (negotiation failings will put paid to this idea). But the dense Denon manual does not seem to cover the asignment of amps to multi room.

    Has anyone done this? Any Clues. Should be similar to A1Se.

    Will do some more fiddling.

    Got mine from Audiofile in Bishops Stortford (top place) £1800.

    Thanks Rog
     
  2. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,315
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    South Coast
    Ratings:
    +827
    Has it got the option in the set up menu for Power Amp assignment?

    I think you select this and connect the extra set of speakers to relevant terminals on the unit.

    Double check the manual for more details as i cant remember any more!!! (my old 3801 had the same option)

    cheers
     
  3. rnjones

    rnjones
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Jase, no it hasnt, ben fighting this for days. Seems to have a different firmware laod or something. Waiting for a comment from my dealer.
    Cheers
    Rog
     
  4. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,315
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    South Coast
    Ratings:
    +827
    Odd one this!!

    The american version gives you the option for power amp assignment as does the US version of my A1SE.

    To use multiroom on my amp i´d need a 2nd separate amplifier.

    Just seen your post at the Flagship Central Forum, maybe you have got a different firmware!!??

    Hope you sort it soon!!

    cheers
     

Share This Page

Loading...