AV888 don’t output audio from the HDMI ports

btmason

Active Member
I have an AV888/P7 and was able to output audio to the TV via HDMI. Obviously I always muted the TV (Pioneer PDP407XD) to listen to DVDs etc. The firmware revision is Ver 2.2 (installed before Christmas). Suddenly I cant get audio from the TV. I've tried everything, including re programming the 888 (Main+DSP Ver 2.2). Factory ressetted after each stage of the upgrade.
I was on to my dealer, who contacted Mat Frost in Arcam. They said "the Av888 does not output Audio fron the HDMI port to the TV". I am very confused with this issue. Ie are they correct? If so how was I getting Audio to my TV in the first place? Thanks in advance for any helpful reply.
 

btmason

Active Member
Has anybody with an AVR600/888 got audio from their TV (Any TV with an HDMI input) so as I can be sure that I can rule that problem out. Thanks in advance for any response.
 

Vipers

Well-known Member
I'll have ago tonight, see what happens.

So basically if I try my PS3 which goes through the AV888, mute the Arcam, you're saying I should still get audio through my TV speakers? not something I've ever tried to be honest.
 

NonPayingMember

Previously Liam @ Prog AV
Doesn't seem likely it would do this. However in the case that it does, the source sending the audio will have to be sending 2ch PCM which will be the only HDMI audio signal that the TV will understand. It can hardly decode HD or Dolby/DTS multi-channel formats when it is just a simple TV with 2 speakers.
 

Vipers

Well-known Member
Just got home a tried it and there is no audio coming out of my TV speakers also, I'm on 2.2, not sure how you achieved it before, but it wouldn't be the first time an Arcam product had a mind of its own :)
 

KelvinS1965

Distinguished Member
I know it's a completely different amp, but my Denon has a setting that basically means that sound is produced by the amp or the TV depending on the setting (if for some reason you just wanted to pass soiund through the amp and not use it). However I'm pretty sure it doesn't work unless the amp is on, in which case I may as well turn the volume up on the amp. :confused:
 

Mark.Yudkin

Distinguished Member
As well as HDMI switching (e.g. AV9), which will require a rather advanced TV when passed surround sound, there are some amps that will extract and decode the incoming audio, then retransmit a stereo PCM version thereof over the HDMI output (the Anthem Statement D2V is an example). I have no idea if your Denon did this.
 

btmason

Active Member
Just got home a tried it and there is no audio coming out of my TV speakers also, I'm on 2.2, not sure how you achieved it before, but it wouldn't be the first time an Arcam product had a mind of its own :)

Thanks for your reply. Any other takers try to see if Audio(any audio) is passed from the AVR600/888 HDMI output to the TV HDMI input.
 

scampbird

Active Member
My AVR600 has never output audio to the TV, something I personally see as desirable as it saves me muting it. That's with firmwares 1.8, 1.9 and 2.2.
 

The latest video from AVForums

Philips OLED807 Review, The High Price of Hi-Fi, Video Processors plus AV / HiFi News & More
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom