AV8 & P7 Leave switched on or turn off?

Discussion in 'Arcam Owners' Forum' started by andyb505, Jan 11, 2005.

Tags:
  1. andyb505

    andyb505
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Having had my AV8 and P7 for about a year I was in conversation with a local dealer at the weekend that said to me the sound from the P7 is improved if you leave it switched on all the time (no need to leave the AV8 switched on though). I normally switch my P7 off when not using it and so I tried leaving the P7 switched on over the weekend to see if I could notice a difference in sound quality. However when I returned home from work on Monday there was a loud buzzing coming from the front speakers (Kef Eggs - I know but it is a small room!) that was so noticable that I had to switch the p7 off to watch the tv without distraction (sound through the tv speakers).

    I would be interested in the experiences of other P7 owners. Do you leave yours switched on or off? Do you notice any differences in sould quality if you leave it on. Why did my speakers suddenly start buzzing, even though the amp had been on for two days with no noticable humm?

    Any views would be appreciated.

    PS The same dealer expects to have the new Arcam solo with speakers "within the next few weeks" - I am looking at one of these for the breakfast room and it sounds good from what the dealer said.

    Regards,

    Andy
     
  2. sticker

    sticker
    Standard Member

    Joined:
    Jan 14, 2003
    Messages:
    1,155
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    36
    Location:
    Sydney, Australia
    Ratings:
    +0
    Hi Andy
    I used to leave mine switched on all the time, but now I switch them off as they are triiggered by the AV8 switching off. I can't say that I've noticed any sound difference between left on and switching off. I only really switch them off for 2 reasons now other than the AV8 linkage
    1) Power consumption
    2) The house I'm currently in is old and I don't trust the wiring.

    When I did leave it on I didn't have any buzzing from the speakers.

    Sorry not to be of much help

    Regards
    John
     
  3. RaceTripper

    RaceTripper
    Standard Member

    Joined:
    Jan 13, 2004
    Messages:
    537
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    USA
    Ratings:
    +1
    You should be able to shut your amp off when not in use. After powering on it should stabilize and come to peak performance within 15-30 minutes or so.

    I use to leave my Naim gear (NAC32/HiCap/NAP110) on all the time, but when I changed to powering off when not in use, I noticed no difference after the warm up period.

    Also, it's preferable to allow the pre/pro to startup before powering up the amp. That's a good reason for using the AV8 12V trigger. It's what I do with my AVR300 and outboard Alpha amps.

    Dean
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice