1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AV8 - Help with component connection

Discussion in 'Arcam Owners' Forum' started by RAM69, Jul 23, 2004.

  1. RAM69

    RAM69
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have just got my AV8 and am very impressed with it. However, I have got a problem with the component video output.

    When I connect my Pioneer 868 to the AV8 via component and then output via component to my SIM2 extra, the pj does not get a signal. If I connect the 868 direct to the pj the signal is fine so I know the cable is OK.

    What am I doing wrong which prevents the AV8 from passing the signal through?
     
  2. crion

    crion
    Standard Member

    Joined:
    Jun 6, 2004
    Messages:
    23
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Did you define which component input to use for the source? And also what type of connection (Component or RGB)?
     
  3. RAM69

    RAM69
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I showed the input as DVD and it is connected via component.
     
  4. ANDY_DUTTON

    ANDY_DUTTON
    Active Member

    Joined:
    Aug 27, 2002
    Messages:
    498
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Cambridge
    Ratings:
    +87
    You need to turn on the DVD component input if you haven't already done so. This is in advanced menu 2 Video Settings at the bottom. Set HQvideo 1 to DVD. (if you are using input 1)

    Also make sure that in the menu 1 the general settings menu the HQ video setting is set to component.

    Regards,
    Andrew
     
  5. RAM69

    RAM69
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for this.

    Amazingly enough, the shop came back to me last night and we discovered it was the setting under menu 1 that was wrong. I have now changed the setting and it works fine.

    I must say I am very impressed with the processor and would recommend it to anyone.
     

Share This Page

Loading...