• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Question AV7702 & Minix M8 Neo Problem

UpTheIron

Active Member
Hi All. Hoping somebody can educate my on what the problem might be here... I've recently added a Marantz AV7702 (mk1) to my setup, replacing an Arcam AVP700. Previously I didn't use the processor for any HDMI switching, whereas with the AV7702 I do.

Setup includes:
Hisense 65" LTDN65K680M3D TV/panel
AV7702
Sky
Samsung Bluray
Mac Mini Media PC
M8 Neo Media Player

Everything is working *except* the M8.

If I plug it directly into the TV it works just fine, using the same cables and HDMI port, so they all appear to be good. If I plug the M8 into the AV7702 I get a "No Signal" error on the TV... however the AV7702 is definitely detecting something as the setup screen will flash on/off if I power cycle the M8.
 

paulst10

Distinguished Member
Try changing the resolution on the m8 to either auto or 1080p
 

UpTheIron

Active Member
Tried that :-(

If I unplug the HDMI cable out the back of the (working) Bluray and into the M8 it doesn't work... so it isn't as simple as just the cable.

It may or may not be relevant that my M8 will do 1080p but not 4K when connected directly to the TV - it certainly did do up until a month or two ago, not tried it recently though.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom