Av32r Dp Help

Moez

Standard Member
Just receive my AV32R-DP back with a new DP card installed and I cannot get EX card to work....does any know how I can get my AV 32 DP to recognize the ex card? It worked fine for the last three years. The software menu says all software are enabled but I cannot get my back channels to work...I tried holding the tape and digital button then turning on the unit but I get two options..one say disp/on normal/off...I push the display button and the unit shows I have V4.31 but still nothing...I purchased HDCD,Headphones etc. but I can't get any of them to work...I'd appreciate any ideas...thanks.
 

Polecatpete

Active Member
When switching the unit on hold down:
TAPE + THX + LEFT BALANCE KEY.

The unit should then show on the display "SET EX".
Press the "Display" key to enable 7.1.
Press the "Normal" key to disable 7.1.

After doing this the unit will then reboot. After doing this make sure things like initial processing modes are to your liking.
 

Moez

Standard Member
thanks for your help but still no EX options....I did what you recommended and everything displayed as you indicated but no changes...still can't get my back speakers to work as they used too. What did change though is thay under hardware options it now shows that EX/Action Switches are enabled ...didn't before. After it rebooted I went into initial setup and made some preference changes there but still no changes in surround options . I have headphones as an option and I can't even see where I can get that going....I really appreciate your help as without this last idea as I was totally stumped on what to do...any thing else you can think of? I did a DSPTEST and that reulted in "0" errors. I did take a bunch of digital pics and sent them to Kevin Green who installed a new DP for me but he says everything looks in order.

Moe
 

Bogi

Novice Member
Just to be sure. Have you set it up under speakers that you have 7 speakers?

I don't fully remember, but unless you say that you're running 6 or 7 speakers you only have 5.1 options. You can't run DPLIIx or THX2 music etc unless you have set it up for 7 speakers. You can choose to just run 6 and then have the other for headphones or something like that.

Sorry if you've already done this, it's just to make sure.

Cheers
/B

P.S Also make sure the amp for the Back speakers is on and that the cables are attached.
 

Moez

Standard Member
Thanks for he advice...I'm pretty sure I set it up that way in first time setup but I will revisit that later...thanks.
 

Moez

Standard Member
Just to be sure. Have you set it up under speakers that you have 7 speakers?

I don't fully remember, but unless you say that you're running 6 or 7 speakers you only have 5.1 options. You can't run DPLIIx or THX2 music etc unless you have set it up for 7 speakers. You can choose to just run 6 and then have the other for headphones or something like that.

Sorry if you've already done this, it's just to make sure.

Cheers
/B

P.S Also make sure the amp for the Back speakers is on and that the cables are attached.
I wanted to get back to you again and thank you for making me think that this may be the answer to my problem.....IT WAS...Thank you so much...I went back in the setup and found it in Zone 2...why there I'm not sure but I'm glad you put this bug in my mind for me to back and check it out...THANK YOU BOGI!!!!!
 

Bogi

Novice Member
No probs. Glad to be of help. It's often the simple things we overlook. :)

Cheers
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom