1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AV2 out... what am I doing wrong here?

Discussion in 'Televisions' started by Choddo, Nov 18, 2003.

  1. Choddo

    Choddo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I want to be able to watch TV on my PC so I bought a cheap & nasty Leadtek capture card. So... I tried it with composite output from a gamecube yesterday and it worked ok if a bit grainy.

    Today I plugged a SCART to s-video connector into the back of AV2 on my TV (Sony KV32FQ75 - an early good one not one of the scrolly bar duffers) and I can get a picture out of it on to the PC ... but it's black & white. The TV doesn't seem to have an option for what type of signal you output but I'm guessing it's sending composite. There is an option in the system menu to switch on "AV2 YC Mix" whatever that is, but it makes no difference, I've tried it ON & OFF and it stays B&W.

    The input that I've told the TV to send out of AV2 is RGB if that makes any difference? I'll try a composite input to the TV later to see what happens there.

    Am I missing something obvious? And does anyone know if a Sky(+) box also outputs composite when set to RGB? If so I'll put up with that and use a SCART splitter.

    Another solution I thought of was to use a SCART splitter and a JSTech RGB-s-video converter but that's a pricey investment, and might not even work if the s-vid problem is at the PC end.

    Thanks for reading this far ;)
     
  2. hornydragon

    hornydragon
    Well-known Member

    Joined:
    Dec 19, 2001
    Messages:
    28,293
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Somewhere near the M4 most of the time......
    Ratings:
    +1,215
    AV 2 probably wont outpue S-video only composite.(in most TV's)
     

Share This Page

Loading...