1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AV192R video-input info wrong?

Discussion in 'TAG McLaren Audio Owners' Forum' started by hoosterw, Dec 14, 2004.

  1. hoosterw

    hoosterw
    Standard Member

    Joined:
    Dec 14, 2004
    Messages:
    133
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    in NL near Eindhoven
    Ratings:
    +0
    Hi all, Glad to be back (first post!) took me sometime to find this forum coming from TAG forum.

    The OSD on the AV shows different information on my video input.
    First if I go via 'shift' - 'eject' it shows as input:
    DVI1
    DVI-576p
    pixel clock 61,8

    But if I go through menu - AV options - curr. vide. status it shows:
    DVIS
    SVIDEO - 576i
    pixelclock 61,9

    All the rest is the same. How can this be.

    Equipment is DVD32R with PSM via DVI-DVI to AV192R with PSM and VSM and DVI out to VP12S3.

    I can only imagine that the menu shows the OSD video mode that is then currently displayed and not the routed video from the DVD. But that is to my opinion not logical to do.
     
  2. JohnMulcahy

    JohnMulcahy
    Member

    Joined:
    Jun 13, 2004
    Messages:
    181
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Aldershot
    Ratings:
    +20
    The AV192R menu cannot be displayed when you are on the VSM's DVI input as it is generated as an overlay on an interlaced signal, so when you activate the menu the unit automatically selects an interlaced input - that way you can see the menu. When you look at the video status via the menu you see the input the unit selected. When exiting the menu the unit restores the input you were using.
     
  3. hoosterw

    hoosterw
    Standard Member

    Joined:
    Dec 14, 2004
    Messages:
    133
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    in NL near Eindhoven
    Ratings:
    +0
    Hi, Thanks that clarifies. But then in this case the function is redundant or at least 'not functional' .
     

Share This Page

Loading...