1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AV1 in Red letters on screen

Discussion in 'Televisions' started by sapins, Aug 29, 2005.

  1. sapins

    sapins
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a Mitsubishi TV connected to a Sky box and a recently purchased
    Liteon DVD HDD Recorder.
    I usually switch them all off via the remote control which leaves the red indicator lights on. When I go to switch on again next morning the channel last on the night before appears and I cannot switch to another channel unless I go to "TV Guide"/All Channels, I then get BBC 1, which is first in the Progammes list, but if I try to select another channel the picture disappears and If I leave it alone the picture will sometimes reappear quickly, other times it takes a while.
    If I press the Red button on the remote the letters "AV1" appear in Red, pressing the red button again gives the letters "AV1" in white but then I cannot get any picture at all.
    Why are the letters AV1 appearing in Red and does it make any difference, if so how do I change it to get the letters in White?
     
  2. chedmaster

    chedmaster
    Active Member

    Joined:
    Jan 29, 2005
    Messages:
    2,654
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Ratings:
    +28
    does pressing av1 again give you "RGB-AV1"? and then you get no pic just sound? if so go in to sky services > pic settings > output RGB as opposed to PAL. you will get a far better picture this way
     
  3. sapins

    sapins
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It does. I have just gone into picture settings and changed from PAL to RGB as you suggest, I'll have to wait until tomorrow to see if it works though.
    Thanks for your help.
     

Share This Page

Loading...