1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AV Out problem Hitachi 42PD23000/Sky+/Panasonic DMRE50

Discussion in 'Plasma TVs' started by plusman, Dec 8, 2003.

  1. plusman

    plusman
    Standard Member

    Joined:
    Dec 4, 2003
    Messages:
    28
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Which are the best set of AV connections to link these 3 devices together using SCART leads?

    I have just bought a Panasonic DMRE50 DVD Recorder to download some of my saved Sky+ programmes to. I have tried both the top (VCR) and bottom (TV) SCART outputs from the Sky+ box (with picture output set to RGB), connected one of these to the AV input on the Panasonic DMR E50, and connected the AV output to either the AV1 or AV2 inputs on the Hitachi 42PD3000 multimedia box. If I set the picture input and output on the Panasonic E50 to "RGB" I get sound but no picture (even though my Sky+ box is set to "RGB"). If I set the E50 to "Video" I get a picture, but it isn't great quality.

    What am I doing wrong? Can anybody suggest the best set up?

    Many Thanks
     
  2. fuzzybee

    fuzzybee
    Banned

    Joined:
    Apr 27, 2002
    Messages:
    1,477
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Chesterfield town of the crooked (Spire)
    Ratings:
    +72
    Remember AV1 on the tunerbox is s-video/composite only, AV2 & AV3 are RGB inputs.
    Your dvd recorder should be connected to AV2 and your sky+ box to AV3 via the tv scart outputs on the back of each unit. Your Sky+ video scart output should then be connected to the dvd recorders scart input. Everything set to RGB should then work, maybe the cable connecting the two unit's isn't fully RGB wired ???
     
  3. kharris777

    kharris777
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thats exactly what happened to me when I couldn't get it working. I forgot that the cable wan't fully wired!!!
     

Share This Page

Loading...