AV forums not secure

Discussion in 'General Tech & Gadget Forums' started by Venomx999, Mar 16, 2019.

  1. Venomx999

    Venomx999
    Active Member

    Joined:
    Apr 30, 2017
    Messages:
    575
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    UK
    Ratings:
    +131
    Just set up an old tablet and when i access the forums it says not secure

    Why is this ?
     
  2. rousetafarian

    rousetafarian
    Moderator

    Joined:
    Aug 17, 2007
    Messages:
    23,803
    Products Owned:
    1
    Products Wanted:
    2
    Trophy Points:
    166
    Location:
    NW
    Ratings:
    +15,824
    Report it in the feedback forum
     
  3. internetuser

    internetuser
    Well-known Member

    Joined:
    Jul 17, 2003
    Messages:
    3,573
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +285
    Is it not the certs on the tablet
     
  4. outoftheknow

    outoftheknow
    Well-known Member

    Joined:
    Nov 1, 2012
    Messages:
    4,061
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Canberra, Australia
    Ratings:
    +1,544
    As suggested maybe report it I. The feedback forum and ensure the details are filled in about hardware and software in use. Old developers ces may well give the warning but it may be more applicable to that device’s access to the site than the site having an issue.

    None of my (presumably newer) devices give that warning using mainstream browsers. By mainstream I mean the browser each OS is primarily provided with.
     

Share This Page

Loading...