AV 192 Error 404 r4e

92ttz

Novice Member
Hi

My Av 192 with scaler developed this error today. I get it to start up, have sound sometimes for 30 seconds and then the error comes. I guess it has something to do with the scaler. Couldnt find this error code in the Faq list. Anyone have any ideas? As i dont use the scaler is there anyway to disconnect from the 192 ? I tried to disconnect the cable between them only for the 192 to tell me to connect the psu again. I have tried all the normal stuff and unplugged them both for 10 minutes
 

92ttz

Novice Member
Quick update. I called IAG today and talked to the helpdesk. They didnt have Error 404 in theyre error list either and didnt know what it could be. 2 suggestions, do a reset which i have done now resulting that sound was on for maybe a minute. Other was to remove lid and wiggle connectors. I will try that later when i have time. Looking at error codes i am pretty sure it has to do with scaler. Anyone know if it is possible to bypass scaler when it is already installed ?
 

edward

Member
I think you'll have to wait for Stevesky or Udo to make an appearance here for an answer to that one.

The error messages must be documented somewhere but has the document ever been published here?

I checked my pile but alas...
 

alexs2

Well-known Member

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020
Top Bottom