Question Aux input only plays through one speaker?

Discussion in 'Hi-Fi Stereo Speakers' started by Wooboost, May 18, 2019 at 4:41 AM.

  1. Wooboost

    Wooboost
    Novice Member

    Joined:
    Saturday
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Surrey, BC
    Ratings:
    +0
    Hello, I have my phone plugged into my receiver/amp and I'm only getting sound from one speaker.

    The problem only started when I changed out the speakers for a couple more powerful ones.

    Everything is connected in the same way. Same phone, cord, receiver, the only thing different is the speakers. But now only one speaker is playing.

    It works fine with the old speakers, so I don't think the problem lies in the receiver or the cord I'm using.

    Has anyone seen this problem before? I hope it is easily fixable. Any help is appreciated!
     
  2. Ugg10

    Ugg10
    Well-known Member

    Joined:
    Apr 17, 2009
    Messages:
    3,207
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,572
    A few things to check first -

    Swap over the speaker connection, this will tell you if it is the speakers. Also make sure you have red to red and black to black on the speaker/amp wires and if you are using bare wires there are no stray strand touching the other terminal.

    Make sure the 3.5mm plug is pushed all the way in, if it is not only one speaker will work.

    Use another source connection to see if it is that particular connection or not.

    Use different cables if you have them.

    Make sure you have not accidentally moved the balance knob on the amp.

    Just a few easy things to try.
     

Share This Page

Loading...