1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Authorizing the nw-hd3

Discussion in 'Headphones, Earphones & Portable Music' started by rigger123, Apr 21, 2005.

  1. rigger123

    rigger123
    Standard Member

    Joined:
    Feb 1, 2005
    Messages:
    77
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Norwich
    Ratings:
    +2
    I've got the nw-hd3 and after doing the volume thing have been very happy with it. Recently i saw sonicstage 3.0 could be downloaded and i jumped at the chance, but it would seem that this is just a north american version and it screwed up a few things on my pc. To cut a long story short i uninstalled it and put sonicstage 2.3 back on my system and repaired most of the damage caused.

    But now whenever i connect my player it says that my player is not authorized and it won't transfer any of the tracks that i downloaded from the connect music store. Before i did any of this though it did used to transfer so i'm guessing that my player must have been authorized at some point.

    When the error message appears it does give me the option to authorize the player but when i click on it, it just brings up the connect music store. i've searched the site but can't find an option anywhere to authorize the player. So i guess my question is "can anyone give me a dummy's guide to authorizing the player?". thankyou for taking the time to read this as i would really appreciate some help.
     
  2. watchinthewheel

    watchinthewheel
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    sorry to tell you thins but ur screwed, you cant switch between 2.3 and 3.0 you will have to reinitialise the player, which mean you will lose all your music on it, sorry but theres no other way. to reinitialise just go into the hd3 menu.
     
  3. mcfarfs

    mcfarfs
    Banned

    Joined:
    Mar 11, 2005
    Messages:
    1,367
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Tunbridge Wells
    Ratings:
    +12
    I switched from 2.3 - 3.0 back to 2.3 back to 3.0, all without formatting the player.
     
  4. rigger123

    rigger123
    Standard Member

    Joined:
    Feb 1, 2005
    Messages:
    77
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Norwich
    Ratings:
    +2
    Thanks both for your replies. i just tried initializing the player but the problem still persists, i can transfer songs that i ripped from CD to the player but not songs that i downloaded from connect. i will try the sony helpline tonight but if anyone has any other ideas i would once again be very grateful.
     
  5. mcfarfs

    mcfarfs
    Banned

    Joined:
    Mar 11, 2005
    Messages:
    1,367
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Tunbridge Wells
    Ratings:
    +12
    You need to authorise your player to the computer and to the same Connect account as the songs were downloaded from.
     
  6. caz1979

    caz1979
    Standard Member

    Joined:
    Feb 23, 2005
    Messages:
    61
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    location : location
    Ratings:
    +0
    Have a look at this thread and read the post above mine for details as to how to solve your problem. I too jumped when v3 came out and ended up messing up SS. I am now back and working thanks to the info I received.

    Let us know how it goes.
     
  7. watchinthewheel

    watchinthewheel
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    aparently i was wrong, sorry bout that. i didnt think you could switch between the two.
     
  8. rigger123

    rigger123
    Standard Member

    Joined:
    Feb 1, 2005
    Messages:
    77
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Norwich
    Ratings:
    +2
    Thanks all for your replies, this really is a great forum. I finally got it sorted after following the info in caz1979's thread :clap: .

    now i'm gonna live by the rule 'if it ain't broke don't fix it!' lol.
     

Share This Page

Loading...