Audyssey app issues with Denon AVRX3500H and latest version of app


Active Member
Has anyone else had issues with the latest version of the Audyssey MultiEQ app uploading to Denon amps, in particular a AVRX3500H?

Having bought a proper mic stand over Christmas I thought I'd rerun the Audyssey setup which I probably last ran when I first bought the Denon in June 2019, but I've had nothing but issues with the app this time round. The calibration runs fine when triggered from an Android tablet, but I cannot get it to upload the results to the Denon. Pressing send just results in the screen briefly flashing. There's no error and no indication of what has gone wrong. I've tried saving the file on Google Drive and sending it to the Denon from my phone but that has the same issue. Thinking the calibration might be corrupt I just ran a quick 3-point measurement from the phone and tried that, but got the same result. I've changed my tablet since I got the amp so I dug out my old Asus tablet that worked previously and was able to send the file to the Denon with no issues at all. Unfortunately I left the Asus tablet on charge overnight and when I tried it again this morning it now crashes whenever I try sending the file to the Denon (the app just closes and Android asks if I want to relaunch it). Sure enough looking through the recently updated apps shows that the MultiEQ app auto-updated overnight, so it appears the latest version of the app really doesn't like my Denon.

Things that didn't work
  • a Samsung Galaxy Tab S5E running Android 10 with the latest version of the app
  • a Huawei phone running Android 9 with the latest version of the app
The one thing that did work
  • an Asus Zenpad tablet running Android 7 and whatever version of the app was current around 10 Dec 2020 which is when it was last powered on.
I've tried the amp with both wired and wireless connections. Nothing makes any difference. The app sees the amp fine and the calibration runs i just can't upload the results to the Denon. Has anyone got any suggestions for other things to try? Is bluestacks still able to run the latest version of the MultiEQ App? If so that might be the next thing to try, otherwise I'm going to need to find somewhere to get hold of the apk file for the prior version of the app.

The latest video from AVForums

Maverick UK Premiere IMAX Review + Top Gun, Tom Cruise, Tony Scott and 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom