Audio sync issues with Bitstream (ISO) on Dune HD Real Vision 4K

turntable97

Novice Member
Dear community,

i received the Dune HD Real Vision 4K a few days ago. So far it seems to be a nice mediaplayer.

But when playing ISO files (BD or 4K-BD) the video delays massively (about 300-400ms) on DTS-HD when i choose bitstream output. So I always need to set a audio delay on my receiver which shouldn't be the solution. The delay seems also not constant; e.g. when I choose another chapter in the menu then suddenly it's 200ms; after changing the chapter agains it's 300ms... and so on. When playing MKV or MP4 files there is no delay at all.

Firmware is updated to the latest version. Choosing the beta driver didn't fix anything for me.

My TV is the Sony A8H (KD-55A8 here in Europe). I use the HDMI eARC connection to send the sound to the Feintech HDMI eARC Audio Extractor. From there it goes to an older receiver, the Onkyo TX-NR414. It works great for all sources without any delays; just on the Dune Real Vision i get massive bitstream delays on ISO files.

Would be great if you could help me find a solution for it.

Thanks in advance!!
:)
 

pfarrell68

Novice Member
The sync issues is usually resolved by going forward or backwards a chapter.
However I find it will always be out of sync on 4K with 5.1 surround
They need to get this fixed
 

The latest video from AVForums

AVForums Movies Podcast: We review Dune and ask which is the best decade for horror movies?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom