Audio sync issue when watching in 3D mode on 55LM860V

Discussion in 'LCD & LED LCD TVs Forum' started by VNguyenQuangDo, Aug 29, 2012.

Tags:
  1. VNguyenQuangDo

    VNguyenQuangDo
    Standard Member

    Joined:
    Aug 29, 2012
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Good morning

    Reposting the same information than on another thread, as it might have been misplaced

    I have acquired an LG 55LM860V, and so far I was quite pleased with it. This is not my only screen (I use a projector for movies), but I use it primarily for kids, and most importantly for 3D viewing, which I admit is spectacular

    Now that's all nice, but I'm having a severe issue when playing back BD 3D content. I did not notice it previously, because my kids were the one watching in 3D. Until yesterday when I wanted to watch Avengers;

    My setup is:
    - Sony BD 3D drive
    - Denon AVR3311
    - LG 55LM860V

    The amplifier acts as a switch;, since I have multiple sources.

    So the issue is a roughly 200ms delay between sound and picture when watching the movie in 3D mode. If I switch off 3D, sound is in sync. Note that switching off in this case means disabling 3D on the TV directly, not touching the player nor the amplifier.

    This leads me to believe that the TV adds a delay to the picture when in 3D mode (some processing mode issue ?), as if the amplifier was adding a delay, the issue would appear both in 2D and in 3D.

    - Connecting the TV directly to the BD drive: lipsync issue does NOT appear. However it is worth noting that when switching from 2D to 3D and back, the sound is cut for a few seconds, so you can't tell if it does not touch the sound delay
    - Using a regular MCE PC: issue appear also as soon as you hit the 3D button, even if the content is not 3D. But using SBS (side by side) content, you can clearly see the lipsync issue when in 3D mode, and once you turn off 3D mode issue disappear
    - If I add a 200ms delay in my amplifer, I don't get sync issue in 3D anymore, but... I get them in 2D (which is logical...)

    So bottom line: with the above I'm absolutely completely convinced the TV adds a 200ms delay when enabling 3D mode (and probably gaming as well when using Dual Play).

    Anyone experienced the same ? What about other TV sets ?

    Vincent
     
  2. Qublai

    Qublai
    Active Member

    Joined:
    Oct 24, 2005
    Messages:
    163
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +12
    Morning, My 50PM670T has sync issues when the source is connected through my A/V amp.

    I did email LG, but their reply was that you can adjust on the TV. I don't think that helps though, as it would cause an issue when watching through the in built tuner.

    I have reconnected all my sources direct to the TV and the sync issue goes away.

    I guess the TV is adding some delay and it is on 2D and 3D material.

    LG also replied that it is not a known fault.
     
  3. VNguyenQuangDo

    VNguyenQuangDo
    Standard Member

    Joined:
    Aug 29, 2012
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    In my case the audio sync issue only appears in 3D.

    I don't think a setting in the TV can help, as the picture is late compared to the sound, which is managed by the amplifier. So the only solution they would have is to reduce this delay to zero...

    I'm curious, anyone would have experienced this behaviour with other sets ?

    Vincent Nguyen
     
  4. Luke M

    Luke M
    Novice Member

    Joined:
    Mar 10, 2014
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi all, I know this is a very old thread but did you ever solve it? I'm using a 47" LG as a 3D monitor connected to my editing system, so all the audio is connected to the computer, and I'm treating the LG as a third monitor. In 2D it's in perfect sync (Game Mode), no issues at all. But as soon as I switch to 3D mode, there is a painful lag. So, any ideas?

    Luke
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice