Audio Sync issue on Series X

Pooon

Distinguished Member
I have my sX connected with the supplied HDMI cable to a Lg CX which is then connected via HDMI to a Yamaha Adventage Rxa1060 and from all sources, be it games, YouTube, sky go and downloads on external USB (played with VLC) there is a horrific and unplayable/watchable audio sync issue.

I don't play games that often using the Yamaha, usually use a set of steelseries 9x's so hadn't noticed the issue until recently when trying to watch skygo.

Any ideas on a solution? Perhaps a change of cable from the lg to the Yamaha? If it helps there isn't an sync issue from another source like 4k player or Google TV etc and there wasnt one from the One X either. The only thing that has changed in the setup is the sX
 
Last edited:

Flawed Tactics

Active Member
I have the exact same issue with my Series X and the Series S before it. My Series X is connected to the TV via the supplied HDMI, then the TV goes to my Panasonic sound bar via a High Speed HDMI, result, poor sound sync.

I just thought my sound bar was to blame as it was a fairly cheap affair, thinking I was the only one with this problem. Sorry to see someone else in the same boat.
 

King Tones

Distinguished Member
I have my Series X now connected upto my LG CX and Soundbar and not had any issues so far with Audio Sync but then I have only been playing games and not Streamed anything as yet.

I do get some audio sync issues with the CX but that is normally from the Internal Apps, Firestick and Series X have all been fine so far.

Worth maybe removing all cables and rebooting everything and plugging it all back in.
Checked settings on the Audio menu on Xbox ?
 

Pooon

Distinguished Member
@Flawed Tactics I think I've solved my issue. There is a 'passthrough' option on both the Xbox and my TV, neither of which were previously selected. I did also find a post online where they mentioned it could just be an issue when Atmos is selected on the Xbox and changing it to Dolby digital instead. I did that then switched back to Atmos and it seems fine now. Fingers crossed
 

Yaraaa

Novice Member
Glad that it worked for you, I've tried pass through on my Series X and Samsung Q95T and it still has significant audio lag, may just be atmos though..
 

Flawed Tactics

Active Member
I think I’ve sorted it, ticked pass through, put the tv in PCM and the Xbox on Dolby digital, it a bit of a messy way of doing it but it seems to work.
 

The latest video from AVForums

AVForums Movies Podcast: Which is the best decade for horror movies?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom