Audio Lag - New to the Xbox Series X

JB14JP

Novice Member
I'm really hoping someone can help me with an audio lag issue I'm having with me new Xbox One Series X when using Dolby Atmos.

My set up: LG C1 with LG SN9YG sounder connected to eARC port, then I have the Xbox connected to HDMI directly into the TV so I can ensure im getting all of the video/picture features.

Setting I'm using...

TV:
DTV Audio Setting = Auto
Match Screen & sound - bypass = off / device delay = 0
HDMI input format = Bitstream
Digital Sound output = Passthrough
eARC = actviated

Xbox series X:
HDMI Audio = Dolby Atmos
Bitstream Format = Bitream
Passthrough = Activated.

The TV setting above are the same for all my HDMI ports and I have no lag issues with any inbuilt apps or any other external inputs, like my cable tv box. It is only with the Xbox and seems to be only with Dolby Atmos. So yeah is this really and Xbox issue with its coding of Atmos, and it best to just stick with Stereo.... or is there anything on my setting above I could change for the xbox input to solve the issue?

Thank You : )
 

Indiana Jones

Moderator
I had sync issues when I first hooked my Xbox up to my CX, eventually found a combination of settings on the Xbox and TV that fixed the issue, will post back tonight once I have double checked.
 

JB14JP

Novice Member
I had sync issues when I first hooked my Xbox up to my CX, eventually found a combination of settings on the Xbox and TV that fixed the issue, will post back tonight once I have double checked.

Hello, that would be amazing if you don't mind! Thank you so much, look forward to seeing if they work for me : )
 

Indiana Jones

Moderator
Checked my settings and I actually have them the same as you but I am not using eARC and in the Xbox I am only using Dolby Digital.
 

Pooon

Distinguished Member
I'm really hoping someone can help me with an audio lag issue I'm having with me new Xbox One Series X when using Dolby Atmos.

My set up: LG C1 with LG SN9YG sounder connected to eARC port, then I have the Xbox connected to HDMI directly into the TV so I can ensure im getting all of the video/picture features.

Setting I'm using...

TV:
DTV Audio Setting = Auto
Match Screen & sound - bypass = off / device delay = 0
HDMI input format = Bitstream
Digital Sound output = Passthrough
eARC = actviated

Xbox series X:
HDMI Audio = Dolby Atmos
Bitstream Format = Bitream
Passthrough = Activated.

The TV setting above are the same for all my HDMI ports and I have no lag issues with any inbuilt apps or any other external inputs, like my cable tv box. It is only with the Xbox and seems to be only with Dolby Atmos. So yeah is this really and Xbox issue with its coding of Atmos, and it best to just stick with Stereo.... or is there anything on my setting above I could change for the xbox input to solve the issue?

Thank You : )
I have a similar issue, also with a LG oled. Did you find a solution?
 

The latest video from AVForums

Podcast: Best Home Cinema Sources and B&W 805 D4 Speaker Review and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom