audio interference?

thedoc735

Standard Member
I have had my old pentium 4, for years.

I put windows 7 on it with more memory, upgraded GPU & added a wireless 802.11n network card.

I have tried the on board P4C8000 (asus) audio as well as 2 different sound cards from 'creative', but no matter what I do I get this audio interference and I suppose it resembles the popping and cracking of the static on a vinyl LP record when the styli hits the deck and spins!

I have tried several different tracks with different headphones and it is always the same!

Anyone got any ideas please?

PS: On any given recording, the sound is distorted, like if you record a cassette tape with the volume right up high causing saturation. However, all the faders (in windows) are set to about 50% max. as is my headset volume.

:rolleyes:
 
Last edited:

Rich Marshall

Well-known Member
What files are you listening to?
If it's low bitrate mp3 files (128 kbps or less) or internet radio then that could be the poor quality you're hearing.
The best audio upgrade you can do for a PC is to add an outboard DAC which start at around £50 for a basic entry level USB type.
For headphone use I have a Fiio e10 DAC headphone amplifier, it's nothing special but the sound is in a different league when compared to the PC soundcard headphone socket.
 

thedoc735

Standard Member
thanks for the advice Rich!

I've just noticed that when I play a high quality audio CD ROM (purchased, not downloaded poor quality internet junk) the interference seems to be in time with the transmission LED on the 802.11n network card. There are about six PCI slots on the back of the case but even when I put the network card at the very bottom and the sound card at the very top (slot) the network cards aerials are always within 6 inches of the headset cable and are often right between the aerials. Does anyone know if a local network can cause this to happen and is there a solution please?
 

RustySpoons

Well-known Member
Are you using the front panel Audio for headphones, if so can you try plugging them directly in the back and report what happens.

If it is the front panel socket I know of a fix.

Also make sure there are no audio enhancement apps running somewhere, like any of Creatives nonsense.
 

thedoc735

Standard Member
....the headphones are always plugged into the back, because the front panel is not connected (not wired up). I don't even have the lead (cable) to connect to the header.

thanx!
 

RustySpoons

Well-known Member
Have you got a option for mode spread spectrum option in the bios or under the network card settings? Try enabling that.
 

thedoc735

Standard Member
The SB creative X-Fi extreme audio control panel doesn't seem to have 'spread spectrum' option? The bios has the spread spectrum selected anyway. Don't know where to look for it with regard to the network card; the network card has the latest driver version ONLY! Using windows infrastructure to set up - NOT the Tenda software!
thanx!
 

thedoc735

Standard Member
It's definitely a high dpc latency thing. But I don't want to have to switch off networking every time I listen to music!
 

The latest video from AVForums

The Best Movies and TV Shows Coming to Netflix in November 2020: Tom's Thumbs.
Top Bottom