1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audigy 2 ZS problems with VLC and Media Player

Discussion in 'Desktop & Laptop Computers Forum' started by phfjones, Jul 31, 2005.

  1. phfjones

    phfjones
    Standard Member

    Joined:
    Mar 22, 2004
    Messages:
    99
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    All,
    Can you help with this one?

    I have an Audigy 2 ZS Soundcard with an ATI Radeon 9800 Pro graphics card in a Dell 4600 Dimension HTPC.

    Problem I have is when my PC starts up the windows 'start up' music is there. However, if I try to play a file in Media Player or VLC the sound does not come out at all. I have seen DaveP's issue about SPDIF, but my problem is for all of the media players not just Media Player.

    Any ideas what I should be doing?

    Cheers

    Paul
     
  2. iZombine

    iZombine
    Member

    Joined:
    Jan 21, 2005
    Messages:
    870
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +33
    Hi,

    Open up creative Speaker settings and make sure digital out isn't ticked as default.
     
  3. phfjones

    phfjones
    Standard Member

    Joined:
    Mar 22, 2004
    Messages:
    99
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks Reznor,

    Just did this and it was unchecked. I restarted the system. I'll try reinstallling and see how that goes.

    Any other suggestions welcome

    Frustrated!

    Paul
     
  4. iZombine

    iZombine
    Member

    Joined:
    Jan 21, 2005
    Messages:
    870
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +33
    Any Luck?
     
  5. phfjones

    phfjones
    Standard Member

    Joined:
    Mar 22, 2004
    Messages:
    99
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    No. Turned out I was trying an optical digital cable instead of Coax from the 3.5mm jack!! A quick trip to Maplin fixed it!!

    Cheers

    Paul
     

Share This Page

Loading...