Asus Xonar D2/PM Install Problems

Discussion in 'Computer Components' started by nuff, Jan 4, 2012.

  1. nuff

    nuff
    Active Member

    Joined:
    Jan 22, 2006
    Messages:
    1,969
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Yate Bristol
    Ratings:
    +83
    Good evening all!!

    Not sure if this is the correct place to ask this but....

    Just wondered if someone can help me. I've recently bought an asus xonar D2/PM from the classified ads on here.
    I downloaded the updated drivers from the Asus website and tried installing it on my new Windows 7 64 bit install but every time i run the install it crashes the PC which leaves me with the dreaded blue screen.
    I also tried installing with the drivers disc that came with the soundcard but i get the exact problem :facepalm:

    Has anyone had a similar problem and if so can you help me :lease:





    .
     
  2. AJBek

    AJBek
    Well-known Member

    Joined:
    Aug 13, 2006
    Messages:
    1,009
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Ayrshire
    Ratings:
    +279
    Not sure what the problem is but I can confirm I am running a D2 on windows 7 64 bit with no issues at all, on the latest drivers on the asus website.
     
  3. nuff

    nuff
    Active Member

    Joined:
    Jan 22, 2006
    Messages:
    1,969
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Yate Bristol
    Ratings:
    +83
    OMG Thats so weird! I've just managed to sort out the problem. I just thought to myself i wonder if its the optical plugged in while trying to install the drivers. I un plugged it installed the drivers with no problem. Very strange though :rolleyes:

    Anyway, Thank you for your reply and i hope this will help any other xonar D2 owners.
     
  4. AJBek

    AJBek
    Well-known Member

    Joined:
    Aug 13, 2006
    Messages:
    1,009
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Ayrshire
    Ratings:
    +279
    bizarre mate, but computers can be like that sometimes. I use the coax digital connection rather than optical so would not have known about that. Glad you got it sorted though.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice