ASUS P5W Mobo - Problems?

Discussion in 'Desktop & Laptop Computers Forum' started by Spoonboy90, Aug 22, 2006.

  1. Spoonboy90

    Spoonboy90
    Active Member

    Joined:
    May 19, 2005
    Messages:
    692
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Stoke-on-Trent
    Ratings:
    +62
    Has anyone got a ASUS P5W mobo? I've just put a system together but can't get any display out. Read that it could be a BIOS/CORE2DUO issue so got a P4 but still no luck, had the graphics card tested and thats ok (maybe not with this mobo)

    If anyone has one of these mobos could you let me know what RAM and graphics cards you are using

    Thanks

    Jamie
     
  2. Andy98765

    Andy98765
    Well-known Member

    Joined:
    Feb 15, 2006
    Messages:
    10,471
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +1,365
    A. Does it actually power up?
    B. Have you put in ALL the power cables as newer MBoards require two power cables, there is a little 4 pin job as well as the 20 or 24 pin power cable.
    C. Assume you have not installed any form of software yet.

    In the meantime I will take a look at the manual.
     
  3. Spoonboy90

    Spoonboy90
    Active Member

    Joined:
    May 19, 2005
    Messages:
    692
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Stoke-on-Trent
    Ratings:
    +62
    Everything is plugged in correctly, checked and triple checked everything.

    It powers up, fans spin, drives spin when connected just no video out. after 60 seconds it turns itself off.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice