Asus Oplay HDP-R1 Problems

k3caz

Standard Member
My Asus Oplay HDP-R1 keeps resetting itself after a couple of minutes of playing either video or music, I have no idea why, it goes to the blue screen then back to the main menu, its running firmware 1.4

any ideas before I launch it!!

Keith
 

herbs

Novice Member
It would suggest overheating. Try flashing to an older version of the firmware and see how that works. I have moservices playon firmware on mine from here it runs slow but its hell of lot better than the default firmware i.e it works with windows 7 without issues if you have windows live on your pc. if you go with mo services make sure you update the bootcode if you need to go back to the orignal firmware.
 

k3caz

Standard Member
will try downgrading to 1.39p, will not impressed if it is overheating as its only been on about 5mins
 

k3caz

Standard Member
Nope that didnt work, film just has a green stop arrow appear and then blue screens!
 

k3caz

Standard Member
So far havent tried from a usb stick yet, will do that to confirm. but yes any file across the network, seems strange tho the laptop will stream music and films without any issues, same cat 5 cable same everything apart from end device.
 

k3caz

Standard Member
Tried from USB Stick no problems, looks like a network streaming issue? going away from home for a fortnight so will have to look at it then, seems to be no issues streaming to pc's and laptops though and they are wireless and wired! Could be the dreaded Virgin Super Hub playing up!
 

k3caz

Standard Member
Streaming from a Synology NAS using built Audio Station
 

k3caz

Standard Member
both to be honest I do suspect its the Virgin Media Super hub, when I get back Im going to put my own switch and remove the virgin hub from the solution
 

colint

Standard Member
How did you get on with using a switch? I'm trying to decide if one of these streamers is for me. Thanks.
 

k3caz

Standard Member
Yep, Virgin Media Super Hub is not the best piece of kit for DNLA, I bought a Edimax switch and put that in place and it worked a dream. However im selling the media player now on ebay, I am using the PS3 now as the media player as it works just as well.. whilst im saving up for a Dune product to replace my bluray player as well
 

colint

Standard Member
Was the Virgin Media Super Hub you had a Huawei HG532? Which model of Edimax did you go for?
 

k3caz

Standard Member
The switch is the Edimax Mini 5port 10/100mbps Switch, and its the new Virgin media netgear super hub, currently all its used for is the wireless and everything which is ethernet goes into the switch and 1 feed out into the super hub, works great
 

The latest video from AVForums

Podcast: Trinnov Room Optimiser: A full explanation of Trinnov and its room optimiser technology
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom