Asus N4L-VM DH & Core 2 Duo T7200 Mobile

Peterchance

Standard Member
I am building a media centre and wanted a quiet system so I went for the Asus N4L-VM DH motherboard with a Core 2 Duo T7200 processor.

When I first switched this on I got an error message about the processor after which the system hung. After some time poking about looking for problems I tried did a Clear RTC RAM and now I get nothing at all.... Zilch...

I have been on to the the supplier, Scan Systems, who told me that the T7200 only works with BIOS version 0802 upwards which was issued end of September. My board had been in stock with them prior to this so would have an earlier BIOS. OK so I at least need a BIOS update....

Two questions:

1) Even if the BIOS is wrong for the T7200, shouldn't I at least be able to see something on the screen and be able to get into SETUP?

2) Other than sending the whole lot back to Scan how can I get myself out of this mess?


Regards

Peter
 
T

tim_kay

Guest
The new(ish) Asus boards have this strange option in the bios which states to hit f1 if cpu/memory changed. I expect you got this message, and just tried to continue. As the cpu isn't supported the system won't post further, so your in a catch 22.

As suggested thats a good solution to go for a cheap Celeron, if you go to a good supplier they may even let you RMA it at a discount, or just wack it on ebay!

You'll need to force the Bios update, not sure if Asus have a .exe flash. These are much easier than the floppy force, which in my opinion can be very erratic and totally useless if you dont have a 3.5" bay, althogh you may be able to do it by mem stick. Check on Asus' website as you may be able to give it a go without pre-installing.
 

Wonka

Novice Member
I had the exact same issue with Scan and my T7400.

I purchased a cheap celeron and flashed the bios.

If you want to buy my cheap celeron off me then PM me, it will be cheap :)
 

Peterchance

Standard Member
Thanks for your input guys.

I would go for a cheap Celeron if I could be sure that the only problem I have is an old BIOS. Reason for saying that is because, yes, I did see the message about pressing F1 initially, but I don't anymore!

As I mentioned in my earlier post, I removed the battery and did a Clear RTC RAM and now I don't see anything at all on the monitor when I switch on. I also noticed initially that the keyboard lights flashed when I switched on which is normal in PC startup. I don't see this happening now either.

Either the board is dead, or it needs a working processor to reload the default settings after the CMOS has been cleared. Anybody had any experience of this?

Peter
 

The latest video from AVForums

Podcast: Sony XH95 TV, Klipsch The Fives Speakers & Bias Light Reviews + Best of the Month
Top Bottom