Asus M2N-SLI Deluxe problem

lovelldr

Active Member
Hi guys.

I know this isn't necessarily MCE related, but I'm using this board to build my HTPC, and wondered if anyone else had used this board and know of anything?

When I built my HTPC, I connected it all up, tried to boot it, and get random crashes on the board. First off, I could go into the BIOS no problem. I set up the BIOS for my settings, and off I went. When it restarted, I just had beeps showing (which meant that the ram was not installed or problems with it). Anyway, switched off, looked on internet, and found that this board has problems with this. Switched the machine back on, and it booted fine (didn't even change anything).

Created a boot disk to update the firmware hoping this would sort it, but when trying to do the firmware, the machine just locked. Wouldn't accept any keyboard entry. When restarted, it wouldn't go past the POST screen. Restarted again, same prob. Restarted again, tried getting into BIOS, and it had crashed stating "Entering Setup..."

I contacted ASUS who told me to set the setting in the BIOS so that it had the correct details for the RAM. I would, if i could get into the BIOS! I contacted them back saying I couldn't get into the BIOS, and they have not replied (this was over a week ago!).

Looking around on the net, there's a lot of people who've had problems with this board. Has anyone else had problems with the board? Do I just have a duff board? Should I swap it, and get a different board (not asus as looking around, there's been lots of problems with their boards of late!!!)

What would people recommend for an AM2 HTPC? All the other kit is already brought and working...

TIA

David
 

lovelldr

Active Member
no body know any problems with this board or any fixes???
 

The latest video from AVForums

Podcast: Home AV, TV, Tech News & Reviews, Plus The Best of July 2020
Top Bottom