Artisan waking up overnight

Discussion in 'Microsoft Windows' started by james25182, Mar 19, 2006.

  1. james25182

    james25182
    Standard Member

    Joined:
    Oct 20, 2004
    Messages:
    21
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Hi,

    I have an Elonex Artisan. One of the problems I'm having with it is that it will turn itself on overnight.

    I know that it "performs optimization" overnight and also downloads the EPG, but I would like it to switch itself back into standby after doing this. Is there an option somewhere that I can change?

    Cheers,

    James
     
  2. Dillz

    Dillz
    Active Member

    Joined:
    Feb 25, 2004
    Messages:
    236
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Gloucestershire
    Ratings:
    +8
    Go into display properties, then power settings on the screen saver tab and set to enter standby after 10 minutes. Worked for me.
     
  3. WheresMyArtisan

    WheresMyArtisan
    Active Member

    Joined:
    Mar 14, 2005
    Messages:
    1,100
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +71
    My Artisan used to go back to Standby fine, until Rollup 2 came along. Since this, it's on every morning.
     

Share This Page

Loading...