Artisan help...

G

GrandmasterMak

Guest
Hi,

I'm having problems with a few things and hope you guys will be able to help?

1. My MC remote will turn off MC but is there any way of it turning on and off the Artisan itself?

2. When i turn off my Artisan at night and then come down in the morning its turned itself on - why?

3. I have read threads about using 50Hz for a better picture but i can't change mine it only shows 60Hz (NVIDIA 6600). Will it benefit me with a Panasonic PW6 Plasma display?

4. Why does my video card pick up two monitors? i get dual view (TV and monitor) i always have to turn it to single view.


Thanks
 

Robinredbreast

Standard Member
1. My MC remote will turn off MC but is there any way of it turning on and off the Artisan itself?

Have you upgraded to Roll Up 2? The update makes a big diiference on the reliability of the stand-by mode. When you press the remote the system should gi into stand-by and only the red light shows.

2. When i turn off my Artisan at night and then come down in the morning its turned itself on - why?

It may be because you're linked to a Sky box? If my wife turns off the Sky box the MC will look for atv guide. If it can't find one it will turn on to show the error message.

3. I have read threads about using 50Hz for a better picture but i can't change mine it only shows 60Hz (NVIDIA 6600). Will it benefit me with a Panasonic PW6 Plasma display?

Can't help you here sorry

4. Why does my video card pick up two monitors? i get dual view (TV and monitor) i always have to turn it to single view.

Can't help with this one either sorry

Redbreast
 
G

GrandmasterMak

Guest
Thank for this but how will i know if i have roll up 2?

I assumed that it already has has its a very recent purchase.

How do i upgrade to roll up 2?

Thanks
 
J

Jay.Dub

Guest
Windows Update and custom install, i think, Or try the MCE part of the Microsoft site... One of those two...
 

WheresMyArtisan

Active Member
Welcome to the world of Mediocre Centre!

I never had problems with standby until I installed rollup 2. Since then, my Artisan does exactly what you describe - it's on every morning.

I too have an NVidia 6600. You need to download the proper latest driver from NVidia and fiddle. Sorry, I can't remember what I did - it was some kind of custom resolution or something.

You then need to do a registry fix to avoid full screen defaulting to 60Hz instead of your selected resolution. Search the forum - it's here somewhere.

None of the above applies if you're using the TV Out. I use the DVI output. If you're using TV Out then I'm sure someone else will be along.
 
G

GrandmasterMak

Guest
Thanks

I also use the DVI for connection.

I have tried to fiddle around with the refresh rate via Powerstrip which i downloaded but as soon as i change it to 50Hz the screen goes blank! - any advice?

I also get a blank screen when i'm watching a movie - half way through a movie my plasma just says 'no signal' but MC is there somewhere in the background still running - advice?
 

WheresMyArtisan

Active Member
Easy - uninstall powerstrip. It's crap. (awaits death threats)

I can't remember how I did it, but I did get the NVidia driver to run at 50Hz. I can't step you through it, as the 2 PCs I set up are now tellies, so don't have a keyboard or a mouse. It was a custom resolution or something similar. It wasn't very intuitive, but it didn't require any studying either.
 

markxtc123

Active Member
With respect, there wouldn't be much point in getting a 50Htz output from your Artisan as the Panasonic plasma screens do not support 50Htz on either the VGA or the DVI inputs. Your best bet is to go for 75 Htz.

Mark
 
G

GrandmasterMak

Guest
Thanks alot.

Last Q is promise: What will 75Hz do that 60Hz won't?
 

markxtc123

Active Member
75Hz is exactly 1.5 times 50 Hz. So should give smooth panning shots. TBH I didn't notice that much difference when I set mine to 75Hz but I think I have convinced myself that it is better.
 
G

GrandmasterMak

Guest
OK - i tried 75Hz and my plasma screen went blank and said 'no signal'.

What now?
 

markxtc123

Active Member
What resolution are you running at. I belive the native resolution for your screen is 852 x 480. The maximum resolution that can be displayed at 75Hz is 1280 x 1024.

Try setting the resolution to one of these if you are not already on one.

Mark
 
G

GrandmasterMak

Guest
Changed the display and the refresh rate but now all i get is a blank screen!!!!! how do i get it back to how it was????

HELP!!!!
 
J

jalford

Guest
Regarding the turning on overnight...

Mine did this too. I found the answer in another thread...close Media Centre down before you put the PC into standby. It worked for me.

I think the PC wakes up in order to carry out some optimization housekeeping and also to update the tv guide.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom