ARGGHH - Sky+ major fault

GAmbrose

Well-known Member
I just switched on my Sky+ to record Letterman at 5:10 a.m and it tells me:

System Fault
Sky+ playback and recording are unavaliable, please call 08705 800800 for assistance.

I then attempt to go direct to my Sky+ planner and it says:

"There are no programs in your Sky+ planner"

I had Loads in there to watch, including 2x films, 2 episodes of The Handler, an episode of 24 and some old stuff that I had watched and saved.

Could this be an update Sky are doing or has my box gone tits up? Anyone had similar messages before?

Really annoyed right now!

Gary A
 

Kefmad Rich

Standard Member
Same thing happened to mine about an hour ago.

I,ve lost loads :mad:

I think they,ve been trying a software upgrade or something.

In the future I think I,ll copy to DVD to be safe.

Richie.
 

Kefmad Rich

Standard Member
Problem solved :D

Ran housekeeping mode and record function now works.

Still does not help losing my recordings:mad:

Richie.
 
S

spindoctor

Guest
Yeah the same thing has happened to me as well. Phoned Sky and they told me to do the housekeeping proceedures and that didn't seem to work. Also a full reset and a new software download all didn't work. Things arent looking so hopeful and I've got an engineer coming out to see me.

Anyway I have forgotten how the housekeeping procedure is done.. so can anyone list it here for me again.

Cheers
 

Starburst

Novice Member
Services
4
0
1
Select

Then choose option 7
 

GAmbrose

Well-known Member
So we all had the same thing happen? Is this related then?

Apparently we had 2 power cuts that day at the house, which I didn't know because I was at work.

Gary A
 
S

spindoctor

Guest
Snooping around the system I can see that while one tuner had good signal strength and quality, the other one had zip. I tried undoing each cable in turn and then putting them back in and still no luck.

So I'm thinking one of two things... seeing as there are 3 of us, and it being similar times, have they performed a messed up upgrade of software causing the second tuner to fail. Or has my second tuner cooked itself? It's only been 3 months since I got it... not what i call reliable then.
 
C

chantry

Guest
I had exactly the same problem with my sky+,no signal on second lnb as it was my SEVENTH box in under six month's. I have returned the box and reicieved a full refund.Just could not be bothered with any more replacements.

Chantry
 

GAmbrose

Well-known Member
Mine isn't working again now. On Friday night after I had 'fixed' it by doing the Housekeeping I set it to record 24 and The Handler episodes which I had missed.

Yesterday night I went to my Sky+ planner and both had failed to record, I then did the Housekeeping again and now I am once again getting the:

System Fault
Sky+ playback and recording are unavaliable, please call 08705 800800 for assistance.

I'll request a new box this time.

Gary A
 

Kefmad Rich

Standard Member
I,m keeping my fingers crossed, but so far the housekeeping mode seems to have cured my box for the moment.

It certainly does not inspire confidence when recording favourite or unmissable programs.

Richie.
 

john l

Standard Member
happend to me 4 times.sky had me swapping round the feeds, turning off for 5 mins etc but at the end of the day i always lost my stuf. the last time it happened was when the box was 11 months old so as i was nearly out of guarantee i dug my heels in, told them if they didnt send a engineer to change the box i would cancel my sky+ sub and just use the box as a decoder. the new box is 2 months old, so far its been OK. JOHN
 

GAmbrose

Well-known Member
I checked and my Line in 2 has no signal at all by the way, so it sounds like the same problem.

Gary A
 

john l

Standard Member
the signal strength could have had somthing to do with it. the engineer said signal strength was down so he changed the dish and the LMBs. I got the impression that if that if he changed the box he changed the lot John
 

GAmbrose

Well-known Member
My recording is back, but everytime you set it it fails anyway.

Absolutely rogered, hope the engineer changes the box for me.

Gary A
 
S

spindoctor

Guest
Had the engineer round today and they said it was a common problem with these Sky+ boxes to conk out even before the 12 months are up.

My box had no problems with the wiring, it just seemed that the second tuner had failed to work anymore. So the engineer that came round checked a few things to see whether or not it was a wiring fault or not, before replacing the box. Works absolutely fine now.

However what they told me is concerning as it seems as though we might have to phone up sky every few months or so to get the box replaced.

Another key question would be whether the 12 month warranty lasts from the date of purchase or the date of replacement with the new box. If it is the former, then we'll all have to go and get some insurance for our boxes from Sky as this could wind up being quite costly in the end!
 
J

jsmurray

Guest
Mine went this morning. No signal from second feed and hence no TV to view either.

All my recordings are still there and I haven't restarted the box since. It did fall over last night while recording 24. I'm guessing that's when it all went wrong.

Scared to ring Sky in case I lose all my recordings.
Anything I can try myself with any degree of confidence? Does the housekeeping routine retain your recorded prgammes?
 

Starburst

Novice Member
Originally posted by jsmurray


Scared to ring Sky in case I lose all my recordings.
Anything I can try myself with any degree of confidence? Does the housekeeping routine retain your recorded prgammes?


Housekeeping will wipe the recordings.
Simple reboot or OD reload should leave recorded data intact however if they decide to swap the box you will the recordings anyway.
 
R

Roger G Cam

Guest
Originally posted by jsmurray
Mine went this morning. No signal from second feed and hence no TV to view either.

All my recordings are still there and I haven't restarted the box since. It did fall over last night while recording 24. I'm guessing that's when it all went wrong.

Scared to ring Sky in case I lose all my recordings.
Anything I can try myself with any degree of confidence? Does the housekeeping routine retain your recorded prgammes?
I think this happened to everyone this morning.

Switch off at the mains - wait one minute - then switch back on.

Roger
 

john l

Standard Member
My box wouldnt receive any signals last night. this is the first hiccup whith the new box,still had the recordings. mains is filtered by a surge protector so is the problem aerial orientated?. a reboot fixed it. John
 
J

jsmurray

Guest
Yeah, a reboot did the job for me too. I'm using a 120GB drive.
Anyone had this problem with the standard drive to reassure me?
 

GAmbrose

Well-known Member
Just to update you, the Engineer did replace the box but I wasn't home when he did it.

I came home and was told that the Box had been on all day, which shouldn't be a problem. I turned on the TV and there was a frozen picture. It woudln't clear so I took the power out and then put it back a minute later and it got to the searching for channels screen and there it stayed indefinately.

Rang SKY+ Helpline and was suggested the 3things which I had already done (Take out power and card / Switch over signal input cables / Run the Housekeeping function). Then a new suggestion and was taken to the 'hidden' menu and told to turn off the power in the 'LNB' section and then select 'new installation'.

Anyway, it STILL couldn't find any channels and my Network stream thing was all showing 0000.

Engineer is coming tommorow (Sunday) and I guess it will be ANOTHER new box. One strange thing though is that the LNB's from the dish are giving me electric shocks when I took them out of the back of the SKY+ box. Was told by the woman on the phone to discharge it by licking my finger and touching them but they still were giving me shocks.

I think this new box they gave me just Overheated and burned out or something though because when I got in I couldn't hear the fan going and the base of it was red hot. Subsequently I had the box on and didn't hear the fan cut in at all.

Gary A
 

gizlaroc

Well-known Member
I had this too, but only on one of my sky+ boxes, had to argue with them for ages to get them to swap it over without paying a charge as I had bought it from a store.

They did replace it in the end.
 

GAmbrose

Well-known Member
Engineer came about 3:30 p.m, swapped over the boxes and voila...same problem. No input from LNB 2 at all.

He tested the lines and both were fine, so he got the final box from the back of his van and tried that and it DID work. Pace must have made a whole batch of boxes or something because I went though 2 in 4 days.

The guy had 4 more calls after me, 2 of which were Sky+ service ones, and since I had his last box I think theres gonna be some unhappy people.

Gary A
 
E

ensyed

Guest
My Sky + conked out on Friday. I did a power reset and took out card. Did nothing plus all my existing recordings became "Failed"
I guess I will be calling Sky for a new box as well. Oh and all recording functions have stopped working.
 

Similar threads

Trending threads

Top Bottom