Are my Phillips Hue smart bulbs now dumb?

Sandman

Distinguished Member
We have Phillips Hue bulbs in the upstairs bedrooms and control them via amazon echo devices. We do not have the Hue Bridge as we use an Echo Plus as the hub. Everything worked perfectly until we changed broadband providers and set up the new WiFi network and now Alexa does not communicate with the hue bulbs.
I decided to delete the bulbs from the Alexa app and repair them but I cannot get them into discoverable mode. I know about the part of the Alexa app that you enter the serial number to reset the bulbs but this isn’t working (because they are not on my new WiFi network?). Does anyone know how I can set these up again? There must be a way.
 

Jamie

Distinguished Member
The bulbs don't connect to WiFi in any way, they use ZigBee which is completely different.

Just a thought but when you're entering the serial number in the Alexa app have the bulbs been powered on for a while, I seem to remember there may be a limited time after powering on for security reasons, worth power cycling the bulbs and trying again.

I've also read on the Hue Reddit sub forum that the Echo plus can be a bit flaky with initially connecting to bulbs and frequently can take a few attempts to work.
 

Sandman

Distinguished Member
Thanks, I wish I got back here for an update before anyone took the time to respond because I have been very dumb indeed here. I figured out the problem. Are you ready for this?

The echo plus was unplugged. :facepalm:
 

The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom