• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Archos AV500 Problem with deleting files

Evenflow

Standard Member
Hi,

I have an Archos AV500 and for 2 years it has worked perfectly. Now all of a sudden it hangs any time I try to delete a video file - on the screen it says "deleting file", the hard drive light comes on continuously for a few minutes then it returns to the same screen but the file has not been deleted.

I am also unable to delete any files when connecting to the PC in hard drive mode. I've tried this a few times and all that happens is the archos folder appears empty and if I right click and choose propeties it shows up as 0 bytes used and 0 bytes available.

A couple of times I've had a read drive error and it has given me the option to format the hard drive in the bottom right corner. I have tried this and it comes up saying that it's formatting the drive, but then it just comes up with the same error again and the drive has not been formatted - in fact nothing has been deleted at all. I have also tried to connect the archos to pc and format the drive that way but again this doesn't do anything.

Despite these problems, the files I do have on the machine are playing back as perfectly as ever.

If anyone has any advice please let me know. If it is a hard drive problem is there any way to fix it? Is there another way to get the drive formatted - e.g. if I put the drive into an enclosure and formatted it that way would that work??

Thanks.
 

FrankS

Established Member
My AV500 hard drive stopped working and I had to send it back to Archos for repair, have you tried contacting the tech support group through their web site.

The other thing to do, would be to run a virus scan on it, and also try a disc defrag.
 

Evenflow

Standard Member
Thanks Frank,

I tried scanning for viruses and nothing came up. I then tried a defrag but it wouldn't initialise. My drive inside the av500 is a Seagate so I ran SeaTools and it came up with a "fail" on the long generic test. I guess this confirms it's a hard drive problem. I've emailed archos to see if they can suggest anything but if sending it back is the only option I'll probably just buy a new one.
 

FrankS

Established Member
Mine was 14 months old when it happened and could have been because I'd dropped my bag it was in. I sent in back to Archos thinking they would check it and then advise how much to repair. So I was pretty pleased when it was returned repaired FOC :clap:

But if it goes again I'll get one of the newer models they look quite good.
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom