1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Archos Av420 Sync Issue!!!

Discussion in 'Portable Disc & Media Players & Recorders' started by newmanr, Feb 16, 2005.

  1. newmanr

    newmanr
    Standard Member

    Joined:
    Feb 16, 2005
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm using mac osx and i'm trying to get an avi to play in sync on my archos. it plays perfectly on my computer but the audio is completely out of sync. If someone could point me in the right direction it would be very very helpful.

    Please.....
     
  2. Vection

    Vection
    Standard Member

    Joined:
    Mar 23, 2002
    Messages:
    129
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Over there!
    Ratings:
    +0
    Welcome to the forums,

    I use an Archos Gmini with XP so if its a OS issue i cant really help much.
    Have you used the prog supplied by Archos that translates movie files into avi's that are the correct size and frame rate for the archos?
    I tried to rip several movies before I got this right.
    I've also found that some programs are far less reliable than others at syncronising the audio track to the vid when encoding.

    Try
    http://www.magicdvdripper.com/
    Or
    http://www.yasasoft.com/magicdvdripper/

    To create an mpeg or avi file, then use the supplied archos tool that should be on the Hdd of the archos or can be found on their website.

    Hope that helps. :hiya:
     
  3. snappyq

    snappyq
    Active Member

    Joined:
    Jun 28, 2004
    Messages:
    190
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    hull
    Ratings:
    +9
    hi
    i too was having this problem, but seemed to have solved it
    i am using xp os as well, i use dvd decrypter to get the vob files from a dvd then use dr divx (found at divx.com) to convert vob files into avi file.
    one thing to do is when in settings of dr divx load in vob files then goto advanced settings and change audio from vbr to cbr this seems to make a difference with sync problems press encode wait a couple of hours and you shouls have an avi file that will be in sync when loaded into your archos.
    hope this helps
     

Share This Page

Loading...