Arcam Solo & Ipod Lock Up

Discussion in 'Hi-Fi Stereo Systems & Separates' started by bradm, Aug 28, 2006.

Tags:
  1. bradm

    bradm
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    When I use my rLead on my Solo and shuffle through the track list on my 30gb video ipod or try and play a track my solo locks up and has to be re-booted. It seems as though this bleeds my Ipod battery too. This is very weird. Any ideas. I do not know how to check my firmware/software version - so any help with that appreciated - but it was ceretainly up to date for use with the rLead (at least 2.1) and my Ipod mini works fine. Grrrrrrrr. Brad.
     
  2. bradm

    bradm
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Okay, I have read the sticky and I have f/w 2.1. I'll get it updated to 2.2 but that can't be the reason can it? Brad.
     
  3. webhammer

    webhammer
    Active Member

    Joined:
    Jul 6, 2006
    Messages:
    228
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Indianapolis
    Ratings:
    +22
    Hi Brad;
    I work for USA Arcam importer/distributor Audiophile Systems LTD. and I asked my customer service manager about this. He said that he has noted some kind of problem when the ipod has 200 or more track listings on it. Don't know if the cause for the lock-up or solution has been determined yet for it, sorry, he had no more info.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice