1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Arcam DV88: No sound when playing SVCDs

Discussion in 'Blu-ray & DVD Players & Recorders' started by Jon Weaver, Jun 17, 2001.

Tags:
  1. Jon Weaver

    Jon Weaver
    Well-known Member

    Joined:
    Aug 16, 2000
    Messages:
    6,016
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Location:
    Born in Bristol but now in Newport, (for my sins)
    Ratings:
    +648
    I have had 2 demos of the DV88 and tried SVCDs both times.

    The problem in both cases is that there is no sound!

    To get sound working, we have had to connect some analogue cables and switch the amp to analogue.

    Surely the DV88/Amp should play these disks, just like any DVD.

    Has anyone else seen this? Is there a solution?
     
  2. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    13,982
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,786
    Never tried an SVCD but I'd guess the problem is the digital output setting in the players "set up" menu is not set correctly for this type of disc.

    Gordon
     
  3. Jon Weaver

    Jon Weaver
    Well-known Member

    Joined:
    Aug 16, 2000
    Messages:
    6,016
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Location:
    Born in Bristol but now in Newport, (for my sins)
    Ratings:
    +648
    But is there a way to setup the Arcam to do this 'automatically'

    I have a £200 Samsung right now connected to a Sony STRDB-930 amp, and it plays the audio from EVERYTHING (including SVCDs) without any manual intervention!
     

Share This Page

Loading...