Arcam DV88 - green line on top of screen

Discussion in 'Blu-ray & DVD Players & Recorders' started by joserosapt, Jan 23, 2003.

Tags:
  1. joserosapt

    joserosapt
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi there ,

    i wonder if you could help me.
    Am recently the happy owner of an Arcam DV88 that im pairing with a Loewe Xelos.
    Thing is i noticed this green line that appears when im viewing full screen DVD's. Im using a QED RGB cable to connect both and with my previous DVD player - a Denver (also using RGB) there was no problem with the picture.
    I mean the picture is light years better but that green line is very annoying. Any of you came across it ?

    Firmware version on the Arcam is 1.79. The drive is a LT Model B, firmware revision 37.

    Could you maybe shed some light on this Mr Dawson ?

    Thanks in advance.
     
  2. hilljd

    hilljd
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi there,

    Nowt to do with the Arcam.

    I'm afraid it's a 'feature' of the Xelos. I owned a Xelos for years and never found a way around the problem, other than avoiding R2 DVDs (no green line with R1). Can't recall exactly but I think it was only a problem with anamorphic, which means it really only ocurred with anamorphic 1.85:1 images. Anyhow, I learnt to live with it.

    Maybe someone else found a way around it and can help you, hope so.

    Regards,

    Jeremy.
     
  3. hilljd

    hilljd
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ooops, back again. Now I remember.

    I did get around it - by using the S-vid input on the side. The green line only ocurred with the SCART input. But it was there with all the DVD players I used, 2 or 3 different ones. Don't know why your old player didn't have it.

    Jeremy (memory getting worse each year).
     
  4. Jasonjo

    Jasonjo
    Well-known Member

    Joined:
    Dec 3, 2001
    Messages:
    2,677
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    UK
    Ratings:
    +115
    Maybe you could get into the service menu and shift the image up slightly to hide the green line???

    Maybe a local delaer could do this for you if you perfer...

    JJ
     
  5. Spligsey

    Spligsey
    Active Member

    Joined:
    Jan 16, 2003
    Messages:
    2,358
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    UK
    Ratings:
    +217
    Agree with the boys above.
    This is a classic Loewe anomoly....
    I have the Aconda 9381ZW (nearly 3 years now)
    They have some really annoying issues with certain players & they always seem to be connected to RGB or Component feeds.
    My Meridian 596 has an anomoly in that i get a lightening of the picture @ the top of the screen on NTSC discs.
    It's not so visible in PAL mode, but it's most visible in 1:85:1 aspect ratios. 2:35:1 stuff is better, but i have to compensate a bit by lowering the brightness. I know it's the Loewe TV's error, as my player is fine on other TV's
    I think Gordon Fraser touched on a similar problem once about anomoly's with RGB/Component feeds into certain Loewe TV's.

    They are nice TV's, but they have some wikedly annoying stuff on them.......

    Adzman..
     
  6. joserosapt

    joserosapt
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks guys.
    Gonna try and do the picture shifting to see if it works.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice