1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Arcam DV27 problems with LOTR R1 4 disc

Discussion in 'Movie Forum' started by nigel_williams, Dec 8, 2002.

Tags:
  1. nigel_williams

    nigel_williams
    Active Member

    Joined:
    Jan 5, 2002
    Messages:
    447
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    South London
    Ratings:
    +3
    I've just been playing the 2nd disk of the R1 (Canadian from Amazon) Extended Edition. Sound was great in DTS on disk 1 and up until the Balrog attacks in Mines of Moria - I had a few audio isolated audio breakups here then both sound and vision started to break up. The picture now freezes and audio disappears entirely.

    The disk is brand new and completely free of dirt/scratches etc. The player is a DV27 bought in June 2002 - Firmware is 1.79 with LT23. Anyone else had similar problems or is it just a duff disk?

    Quick update: I just tried this on my PC and it's fine with Power DVD XP, no audio or visual dropouts. Chapter 9 of disk 2 time index 38 minutes onwards.

    I was also playing Back to the Future R4 which decided to have some severe lip-sync problems on the DTS track, DD was OK.

    Maybe I need a firmware update.... but I thought these problems were only on the new DV88+
     
  2. rigman

    rigman
    Well-known Member

    Joined:
    Dec 14, 2000
    Messages:
    2,763
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    East Yorkshire
    Ratings:
    +59
    My BTTF R4 also had lip sync probs on my Tag DVD32R in DTS. I had to adjust the delay on the processor to compensate. I did not check the DD track though.

    Darren
     
  3. Matt Horne

    Matt Horne
    Member

    Joined:
    Nov 20, 2000
    Messages:
    4,117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Over the Hill & Far Away
    Ratings:
    +119
    I think u are a couple of versions out on the software for the drive and player... it should be something like 1.81 and LT75/LT76.

    GIve Arcam Customer Support a call and they will sort u out with the correct discs. BTW I have a DV88+ and should be playing the extended version in a couple of days.. I'll let u know if I have problems also.

    Cheers

    Matt
     
  4. SiCotty

    SiCotty
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have the same problems with Back to the Future and Lip Sync with the DTS soundtrack. Only noticed it on the second of the films. I have a pioneer DV-350 which is a little more moddest then your players but this looks like it's a disc problem.

    I just stoped and restarted the film and all was fine.

    Si
     
  5. nigel_williams

    nigel_williams
    Active Member

    Joined:
    Jan 5, 2002
    Messages:
    447
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    South London
    Ratings:
    +3
    Thanks for the replies. Looks like the R4 BTTF has a problem with the DTS soundtrack.

    I'll give both disks another run today and call Arcam tomorrow.
     
  6. Matt Horne

    Matt Horne
    Member

    Joined:
    Nov 20, 2000
    Messages:
    4,117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Over the Hill & Far Away
    Ratings:
    +119
    Well.. just watched the first disc of LOTR in DTS .. no problems whatsoever on the DV88+.. I will be watching the rest this week..

    Matt
     
  7. nigel_williams

    nigel_williams
    Active Member

    Joined:
    Jan 5, 2002
    Messages:
    447
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    South London
    Ratings:
    +3
    Just spoke to Arcam Customer Support and they were very helpful. Apparently it's a known problem with the mastering of the disk which affects navigation on Zoran chipsets - Toshiba also use the same chipset. Arcam are working on the problem and hope to get a fix out soon, hopefully early January.

    In the mean time, they are sending me v1.81 which might help.

    Apparently there have been problems reported with Spiderman and Goldmember too..... pity I just bought those two!!

    It's good to see that even though the problem is not related to the player, Arcam are still fixing it - great service!
     
  8. nigel_williams

    nigel_williams
    Active Member

    Joined:
    Jan 5, 2002
    Messages:
    447
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    South London
    Ratings:
    +3
    Managed to get a friend to try my R1 release on his Toshiba 220e and he has the same problems... but at a different point.

    I'm surprised that no-one else has reported this yet!
     
  9. Matt Horne

    Matt Horne
    Member

    Joined:
    Nov 20, 2000
    Messages:
    4,117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Over the Hill & Far Away
    Ratings:
    +119
    Maybe its a duff disc.. I would have thought if it was the players then why do you not see any problems on the first disc ??

    I will try and watch the rest of this in the next couple of days and see if I have the same problem.

    Matt
     
  10. nigel_williams

    nigel_williams
    Active Member

    Joined:
    Jan 5, 2002
    Messages:
    447
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    South London
    Ratings:
    +3
    I've just borrowed a R2 of the disk to see if it works and given the R1 to another colleague with a Marantz player. My Panasonic portable also fails at the same point so I've asked someone else with the same player and R1 disk to see if that fails too!

    I'm determined to get to the bottom of this problem! I'm waiting for my Goldmember disk to turn up so I can try that too!

    Update: R2 worked OK, but my R1 copy fails on a friend's Marantz 4100SE
     
  11. Garincha

    Garincha
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I saw it yesterday at a friend's (MF DVD-1) and got no problems. However this means nothing since we were not poking around a lot.
     
  12. nigel_williams

    nigel_williams
    Active Member

    Joined:
    Jan 5, 2002
    Messages:
    447
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    South London
    Ratings:
    +3
    Last update, it seems that not all R1 Canadian disks have the fault. Two of my friends got their disks from DVD Soon and they play fine, although I haven't been able to try their disk on my Arcam yet.

    So maybe it's just a batch of faulty disks from Amazon? It still plays fine on my PC though....
     

Share This Page

Loading...