1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Arcam DV27 FMJ lip-sync problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by nigel_williams, Apr 6, 2003.

Tags:
  1. nigel_williams

    nigel_williams
    Active Member

    Joined:
    Jan 5, 2002
    Messages:
    447
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    South London
    Ratings:
    +3
    I've been having this problem for a while with my DV27 FMJ - thought it was just a dodgy disk at first. But it now seems to affect all my DTS disks - audio is fine at first but then goes noticeably out of sync, there's a small delay in the audio. Dolby Digital tracks are fine.

    I've using the latest 1.81 firmware with LT23 transport. Last week I upgraded my Sony DB930 to and Arcam AVR200 so I know that's not the problem either!

    Just been watching Moulin Rouge (R2) but have the same problems on Back to the Future (R4) and Stargate (R2). I'm going to try some R1 titles tomorrow.

    Anyone else got (or had) the problem?
     
  2. Matt Horne

    Matt Horne
    Well-known Member

    Joined:
    Nov 20, 2000
    Messages:
    4,117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Over the Hill & Far Away
    Ratings:
    +119
    Have u tried updating the drive firmware.. I am running LT76 on my DV88+. Maybe that would help.. I would give Arcam tech support a ring!

    Cheers

    Matt

    P.S Sorry not had any lipsync issues on my DV88+..Are you using the progressive output ? or just interlaced?
     
  3. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    13,982
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,786
    Should also be pointed out that Moulin Rouge DTS has huge lip sync error encoded I think.

    Gordon
     
  4. nigel_williams

    nigel_williams
    Active Member

    Joined:
    Jan 5, 2002
    Messages:
    447
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    South London
    Ratings:
    +3
    I am using progressive output with the player set to progressive "delay". Think I'll call support again on monday - not much I can do if the disk itself is badly encoded but I can't believe that so many DTS tracks are faulty!
     
  5. Matt Horne

    Matt Horne
    Well-known Member

    Joined:
    Nov 20, 2000
    Messages:
    4,117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Over the Hill & Far Away
    Ratings:
    +119
    Moulin Rouge R1 was meant to have big probs on the DTS track.. I bought the R4 for that very reason.. what are u watching your movies on.. is it a plasma ?.. Maybe the de-interlacing is taking to long and making the sound out of sync?? Have u got any delay setup on your amp which you could set ??

    Matt
     
  6. nigel_williams

    nigel_williams
    Active Member

    Joined:
    Jan 5, 2002
    Messages:
    447
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    South London
    Ratings:
    +3
    It's the R2 Moulin Rouge so I'm not sure if that's the problem. Player is connected to a Sony VW11 projector via progressive component.

    I don't think it's a delay issue on the amp since Dolby Digital is fine - it's set to zero at the moment.
     

Share This Page

Loading...