1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Arcam CD72 and drive noise

Discussion in 'Arcam Owners' Forum' started by amclimber, Jan 30, 2005.

Tags:
  1. amclimber

    amclimber
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I just got my new CD72 and am very impressed by its audio quality. But there is one thing I am a bit astonished: one can hear the drive working when playing a CD. If I compare it to my ten (or so) year old Denon 1460, it is clearly louder.
    By the way, you must go quite near to hear it but you hear it!
    What I want to know is, if this is a bug of my device or if it works as designed.
    Thanks for your answers.
     
  2. rOAdeh

    rOAdeh
    Active Member

    Joined:
    Jan 24, 2003
    Messages:
    602
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Winchester
    Ratings:
    +5
    i can certainly hear my cd73 running when it is playing a cd but as you say your head has to be quite near the player.. for me it is not usually a problem as i cant say i hear it with music playing despite often only being a metre or so away from the cdplayer
     
  3. barnythebear

    barnythebear
    Standard Member

    Joined:
    Jul 6, 2004
    Messages:
    152
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    leicestershire
    Ratings:
    +1
    I seem to remember reading about this somewhere but I cannot think where. I had this as a player when I auditioned my AV300 and you could hear it when you went up to change CD's. Didn't make any difference to the sound though but it did seem rather strange. My CD23 is almost silent must be to do with different drives??
     

Share This Page

Loading...