Arcam AVR200: hell to heaven!

Discussion in 'AV Receivers & Amplifiers' started by Nobber22, Aug 22, 2002.

Tags:
  1. Nobber22

    Nobber22
    Member

    Joined:
    Jun 6, 2002
    Messages:
    2,982
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Berkshire
    Ratings:
    +111
    :D :D

    At Last!!!! I have finally been able to get into my on-screen menus and set my front speakers to large and sub to off! Woohooo!!:D :D How:

    Took the amp back to the store where I bought it and they got the menus up ontheir projector using the composite out in 2 sec flat. Turns out the a/v input on the front of my old Sanyo telly is faulty, so the amp was trying it's best all along.

    Apologies to everyone who had to listen to my whining about how poor the Arcam sounded with films, etc. Just set it up right Nobber, and it sounds the business!:)

    Many thanks to Mike K, Flimber, John Dawson and everyone else for your numerous posts giving me suggestions and tips. They were all spot on, just the faulty telly threw me.:mad:

    Delighted with the changes: T2 and Gladiator sounded wicked last night:devil:
     
  2. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    But did you get me cheque for the little Yamaha and can I sort out pickup for tomorrow ? Or shall we wait until it clears ?

    Mike.
     
  3. Nobber22

    Nobber22
    Member

    Joined:
    Jun 6, 2002
    Messages:
    2,982
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Berkshire
    Ratings:
    +111
    Mike, you have PM.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice