Arcam AVR200 EXT 5.1 input

null

Standard Member
For the life of me, I can not find a way to select this input with my Harmony One remote.

I've tried the default source input listing of "Ext5.1" the remote doesn't seem to be sending a signal at all.

Then I tried to manually use the remote single of "InputMulti" listed as an option in the Harmony software. Still nothing.

I can change to any other input (SAT, CD, TAPE, VCR etc...)

Anyone have any thoughts on this?

-- Null
 

jeffstra

Standard Member
I have the Harmony One and the Arcam AVR-300. All the input options show up in the LCD screen. You have to page through. When you did the set up did you select the 5.1 input? MCH? Often the input doesn't come up properly when switching from other components so I hit the "Help" button and that usually fixes it.
 

null

Standard Member
I have the Harmony One and the Arcam AVR-300. All the input options show up in the LCD screen. You have to page through. When you did the set up did you select the 5.1 input? MCH? Often the input doesn't come up properly when switching from other components so I hit the "Help" button and that usually fixes it.


I did select the 5.1 input during the Harmony setup for the activity. That did not work for me. The more puzzling part is, I can not event get the Arcam to switch to the 5.1 input using a manual process of selecting the Device (Arcam) from the Harmony, paging through to the input section and directly pushing the InputMulti button on the screen.

I'm really wondering if it's a potential firmware issue. This is the first time I've used the input after switching my DVD player to analog vs. digital coax.

-- Null
 

jeffstra

Standard Member
I did select the 5.1 input during the Harmony setup for the activity. That did not work for me. The more puzzling part is, I can not event get the Arcam to switch to the 5.1 input using a manual process of selecting the Device (Arcam) from the Harmony, paging through to the input section and directly pushing the InputMulti button on the screen.

I'm really wondering if it's a potential firmware issue. This is the first time I've used the input after switching my DVD player to analog vs. digital coax.

-- Null

You may want to post your question here to work the Harmony side of the issue.

Remote Control Area - AVS Forum
 

null

Standard Member
Figured it out.

Turns out the correct Input assignment to select the Ext 5.1 input is called "InputAV" NOT the default mapping of InputMultiCh (Which does nothing).

-- Null
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom