Arcam AVR remote code 19 with Harmony Remote

gav_sw20

Active Member
Managed to change the Arcam AVR390 and Arcam remote to Remote Code=19 which has solved the issue of my NAIM SN3 volume knob changing very time I’m watching TV. Happy days (I thought).

This issue I how have is that my Logitech Harmony Hub is still programmed to Remote Code=16 for the Arcam and now won’t work. I’ve spent the last 15-mins trying to get the Harmony Hub to ‘learn’ the IR codes (from the Arcam remote which is now set to =19) but the Hub refuses to recognise any of the buttons.

Harmony mentions toggling something within “Change IR Version” but I don’t get that option under the Arcam390 Device on the Harmony Hub UI.

Can anyone advise at all please as I’m pulling my hair out at the moment.
 

RBZ5416

Distinguished Member
Looks like the alternative IR code set hasn't been added to the Harmony database for that range of amps. Just checked & Change IR option is also missing from from my SR250. But it is present for my Humax PVR which also has two code sets. I guess you'll have to ask Logitech to add it & mention the rest of the range while you're at it.

1614631039984.png
 

gav_sw20

Active Member
Thanks for checking your app and confirming, I thought I was going mad.

I’ve just raised a support ticket so will see how long it takes for them to add., I mentioned all the models in that range so users of the 550 and 850 should be fixed too.
 

Grandpadad

Novice Member
Thanks for checking your app and confirming, I thought I was going mad.

I’ve just raised a support ticket so will see how long it takes for them to add., I mentioned all the models in that range so users of the 550 and 850 should be fixed too.
Did you ever get this resolved? Having the same issue with my SA30.
 

The latest video from AVForums

Podcast: Panasonic JZ2000 Final Thoughts - TV Calibration: Should you? And More...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom