1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Arcam AVR-300 noise?

Discussion in 'AV Receivers & Amplifiers' started by aare, Nov 3, 2004.

Tags:
  1. aare

    aare
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    2 months ago I bought Arcam 300 and right from the beginning i hear some low frequency noise through my speakers, like it would have bad power filtration. This nouse is hearable without signal and i can hear it between pauses also in 3 m distance (stereo direct), no matter what volume level and input is. After 80 dB this low freq. noise is louder. After switching input on dvd audio and back, this noise isn’t so hearable anymore, i could hear it only standing close to speakers. When reciever is on, then volume level of noise doesn’t rise anymore, but when i switch power off and then on again, then big noise comes back and then again on dvd audio input on and back and then noise is quiet again (same story). I think that this low freq. noise shouldn’t be hearable even when i listen to it standing very close to speakers. Anyway with Denon reciever i didn’t hear low freq. noise even on high volume level.
    Can it be software or hardware problem? Do all Arcam 300 have that noise when u listen to speakers standing close to them and it’s 01 dB (no matter what input)? Would like to know what John Dawson thinks, but also i would appreciate some comments from other Arcam 300 owners.
    :lease:
     
  2. MattTheBeanster

    MattTheBeanster
    Active Member

    Joined:
    Oct 23, 2003
    Messages:
    1,362
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Cornwall
    Ratings:
    +89
    haven't noticed any noise like this on my avr300 and haven't heard of other reports like this. Could be time to contact Arcam.
     

Share This Page

Loading...