1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Arcam avr 300 Need Help Digital signal

Discussion in 'AV Receivers & Amplifiers' started by Bobbyc17, Sep 21, 2005.

Tags:
  1. Bobbyc17

    Bobbyc17
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Having a problem with my AVR 300. I currently have a DVD player and a Cable box hooked up to my receiver. Both are using coax digital cables (DVD into the DVD coax input, and Cable box into the AV coax input). The Cable box video is hooked up into the component AV inputs, and the DVD into the DVD component inputs. The problem is that I am getting no sound. The display reads Dolby Prologic II, PCM, DIGITAL. I have tried everything but I cant seem to get it to work including trying different modes like Mono, stereo, Dolby prologic, etc. If I connect regular interconnects to the cable box or the DVD and input them into the regular L & R analog inputs and switch to stereo direct mode then I can get full sound but I cannot get anything out of the digital cables for either the cable box (AV) or the DVD. Please help !!!!! Thanks
     
  2. wannabeav

    wannabeav
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    No idea on the setup myself as I've only scratched the connectivity surface so far. If you get no joy I'd post in the Arcam forum where the experts reside...
     

Share This Page

Loading...