1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Arcam 7SE problem

Discussion in 'Hi-Fi Stereo Systems & Separates' started by Ixon, Jul 4, 2002.

Tags:
  1. Ixon

    Ixon
    Member

    Joined:
    Jul 3, 2002
    Messages:
    181
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Wigan, England
    Ratings:
    +4
    Hi I've just bought a second hand Arcam 7SE of a mate pretty cheap. The reason I got it cheap is that on certain tracks on some CD's the Arcam make's a kind of whistling sound which is really annoying. Does anybody know how to cure this problem.
     
  2. John Dawson

    John Dawson
    Member

    Joined:
    Jan 16, 2001
    Messages:
    852
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    43
    Location:
    Cambridge, UK
    Ratings:
    +112
    Hi Ixon -

    Arcam customer support can fix this for you - call 01223 203203 in office hours to arrange its return.

    It is a Sony transport problem and almost certainly quite easy and not too expensive to put right. If under 2 years old it from date of first purchase it will be under warranty (you'll need a proper receipt) - if not it will be chargeable.

    HTH.

    Sincerely,

    John Dawson (Arcam)
     
  3. Ixon

    Ixon
    Member

    Joined:
    Jul 3, 2002
    Messages:
    181
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Wigan, England
    Ratings:
    +4
    Thanks John but the actual CD player is around 3 years old so I was just wondering what kind of price I would be looking at to fix the Sony transport.
     
  4. John Dawson

    John Dawson
    Member

    Joined:
    Jan 16, 2001
    Messages:
    852
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    43
    Location:
    Cambridge, UK
    Ratings:
    +112
    Hi Ixon -

    I have been looking into this on your behalf and for this problem we would expect to charge about £35 to fix it, including return freight to you. You have to send the unit freight prepaid and suitably insured to us - please try to use the original packing to avoid damage in transit. Please call customer services to set things up - 01223 203203 as I quoted earlier.

    Sincerely,

    John Dawson (Arcam)
     

Share This Page

Loading...