Apps wont install on new QNAP ?

canada16

Member
Hey
I went from a 10 year old TS-259 to a TS-251D today and I have managed to create a raid 1, but every time I try install a APP from the App centre it says there is no room.

It says there is no available volume and to create new volume in snapshots and storage.

I did not have to do this on my old Qnap, but again it had a very old QTS on it.

I have tried to create a new volume and it seem like it did, but I still cannot download any apps, it keeps giving me this error.

I AM A NOOB - So does anyone know what I am doing wrong and what I need to do?

I really appreciate it
 

canada16

Member
Never mind, seems I installed 6gb on another volume and seems to have now worked even though it didnt before.
I now have plex and transmission installed.
This new one is not as straight forward as my old one, thats for sure
 

devbias

Active Member
Yeah, I am finding the same.
I went for the very latest 253d but have to say im disappointed with the HDMI as it seem to be slightly worse that my DNLA.
Still playing and learning though :thumbsdow
 

canada16

Member
I think my problem was trying to build data pools which I do not need.
I think the apps were trying to install on a data pool that did not have enough space.
I removed all the data pools and have a mass storage like I did in my old NAS
Then all of a sudden I could start installing Apps.
I will never use the HDMI, I only use it as networking via the ethernet
 

The latest video from AVForums

Podcast: LG C1 OLED + JBL Synthesis SDR-35 First Thoughts, plus TV Show & Disc Reviews & more
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom