1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

anyone's (older) tv set develop this fault?

Discussion in 'Televisions' started by Joe Pineapples, Jun 19, 2003.

  1. Joe Pineapples

    Joe Pineapples
    Well-known Member

    Joined:
    Oct 23, 2001
    Messages:
    6,620
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Doncaster
    Ratings:
    +835
    Got a (nearly) 10 year old Sony 25" set. About 6 months ago it started to show a pinkish tint whenever a large amount of white came on the screen (snow scene etc). When the content dropped back to a normal range pf colours, the picture corrected itself, and everything was ok again (whites looked white instead of pale pink). Then about a month ago, the tv made a noise as a red dot appeared, then disappeared off the screen, leaving a permanent regular pattern of faint horixontal thin red bars going down the screen (only really noticable against a dark background). Yesterday the tv made a fair few noises (like rapid loss and gain of signal), turned itself off, then on again, but now that 'pinkish tint' is permanently on the screen, making all the colours look 'off'.

    Anyone had this happen, or any engineers reading this, can tell me if this is likely to be a mjor fault?

    Already had some repair work done on the set, and almost ready for a new one. But still, i want this one to last a while yet.

    cheers

    Dean
     
  2. MartinImber

    MartinImber
    Active Member

    Joined:
    Apr 5, 2001
    Messages:
    3,851
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Worcester
    Ratings:
    +21
    Lines sound like dry joints - my 13 Y/O KVX2521 does this - so it now has a DTVA which works!!

    Get an estimate but it is possibly worn out
     

Share This Page

Loading...