Anyone with a ZD26P please come in

russ080379

Standard Member
I got a 28ZD26P a few weeks ago and i've noticed that its been buzzing since i got it, i tried to ignore but its really start to bug me now. What i have noticed is that the buzzing is not so loud when in progressive mode. So any fellow zd26p could you do me a favour and turn the volume down completely on your set and see if you notice any buzzing, and particularly when changing from 100 hz to progressive because there are two different buzzing noises in these modes. I just want to make sure that all zd26p dont do this before i call qed-uk.com because they said that if there was no fault with the set i would be charged for the engineer. Please Please help!!!!!
Also, if anyone has dealt with qed-uk.com regarding faulty goods and returns, can you let me know how good they are???
Thanks
 

bibooo

Active Member
I had the same problem with my 32zd, especially noticeable in cinema mode. Progressive mode made the buzzing less obvious.
I had it replaced and this one is fine, no buzzing. Basically get it replaced ASAP.
 

russ080379

Standard Member
Thanks mate, i was wondering if i was becoming too pickey but now i'll get onto qed-uk.com and get them round asap!!! Did they ever say what was wrong with it?
 

bibooo

Active Member
russ080379, the Toshiba engineers/delivery men came to take it away and simply jotted down the problems I had, that was it. No investigation or explanation.
 

The latest video from AVForums

Movies Podcast: Star Trek in 4K. Is the new boxset worth it?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom