Anyone having Freeview problems with Hannington?

Jesthar

Standard Member
Just thought I'd ask! I took my Freeview box over to my Mums this weekend (her area just switched over) to test if receiving freeview on a portable TV with an indoor aerial was possible (surprisingly, the answer was yes!). But, naturally, that meant retuning the box...

Anyway, now I'm back home with an external aerial I can NOT get it to retune all the MUX. All of them are showing some signal strength varying from moderate to decent, but some have no quality level even though they have a stronger signal than some with good quality. Fiddling with the aerial connection on the back of the box causes some variation when I twist it (I managed to find, re-lose and re-find MUX1 :D), but I'm a bit worried about damaging the input socket doing that. I've also changed the cable used to connect it to the wall socket, but that didn't seem to make a difference. Not that either of them are quality cables, just generic came-with-devices affairs, mind.

Can't find that there are any known problems with Hannington atm, but figured I may as well ask. Or maybe something to do with the weather? I'm hoping it's not my box, as I only GOT it last year... :eek:

My box is a TVonics MDR-240 and I'm at RG7 1DS for reference :)

~Jes :)
 

Jesthar

Standard Member
And problem solved - it was the wretched cable(s) after all! Managed to find a third in my 'spares' store, and perfect first time! :mad:

Might be time to invest in a decent cable when the budget allows, then... ;)

~Jes :)
 

The latest video from AVForums

Podcast: CES '22 TV Announcement Round-up, Plus, Most Anticipated Movies of 2022 and More...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom