Anyone have trouble with Vista and Vegas 7

Discussion in 'Camcorders, Action Cams & Video Making Forum' started by MarkJayne, May 4, 2007.

  1. MarkJayne

    MarkJayne
    Standard Member

    Joined:
    Oct 5, 2004
    Messages:
    79
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Location:
    Aberystwyth
    Ratings:
    +0
    Well it looks like Ulead won't be coming out with a Vista patch for Ulead Media Studio Pro 8. I've downloaded the Vegas 7 trial and everything seems to be ok, but was wondering whether anybody has encountered problems with running it on Vista. I've now got my new Canon XH-A1, so I'm itching to find out before I take the plunge and buy it.

    Thanks in advance,

    Mark:)
     
  2. senu

    senu
    Distinguished Member

    Joined:
    Aug 26, 2005
    Messages:
    19,349
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Denham, South Bucks
    Ratings:
    +2,811
    I have the Movie Studio + platinum 6 on Vista and it runs fine

    TBH, Vegas 7 ( especially media manager) works for some though not technically "supported", but not others
    You can use it without the media manager or ignore error messages and find it works , anyway

    However there are a host of Significant Vista users in the Sony user Forums who have found a workabout , and others who feel rather put off ( that is polite BTW) that Ver 8( Fully vista) compatible is not far off, they cant wait
    The Movie Studio Version (ver8) is expected in July

    Go to the site you downloaded the trial from, under support, look at forums
    There is a Windows Vistas Users group

    Reading their experiences there may help you make your mind up
    As you are using the trial without problems, you are well placed to relate to some of the issues
    The Laptop I use that has Vista on is not used for any "critical" work.. yet
     

Share This Page

Loading...